Closed Bug 1207521 Opened 4 years ago Closed 4 years ago

[meta] Merge sync to TV

Categories

(Firefox OS Graveyard :: Gaia::TV, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: yifan, Assigned: yifan)

References

Details

(Whiteboard: [ft:conndevices])

User Story

As Mozilla, I want to back port Data sync mechanism from smart phone to TV
Firefox Account Sync requires the syncto project be merged into TV.
Depends on: 1206641
See Also: → fxos-sync
Target Milestone: --- → FxOS-S8 (02Oct)
Blocks: TV_FxAccount
feature-b2g: --- → 2.5+
Priority: -- → P1
Whiteboard: [ft:conndevices][partner-blocker]
Duplicate of this bug: 1187842
Depends on: 1202382
User Story: (updated)
Depends on: 1191773
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][partner-cherry-pick]
Blocks: 1210697
No longer blocks: 1210697
Depends on: 1210698
Depends on: 1210697
Remove [partner-cherry-pick] since there is no patch
Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick] → [ft:conndevices][partner-blocker]
Target Milestone: FxOS-S8 (02Oct) → ---
Target Milestone: --- → FxOS-S9 (16Oct)
Depends on: 1211833
feature-b2g: 2.5+ → ---
Target Milestone: FxOS-S9 (16Oct) → ---
Assignee: nobody → yliao
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Depends on: 1217340
See Also: fxos-sync
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][partner-cherry-pick]
Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick] → [ft:conndevices]
You need to log in before you can comment on or make changes to this bug.