Closed Bug 1367803 (fluent.migrate) Opened 2 years ago Closed 2 years ago

[tracking] Translation migration module

Categories

(Localization Infrastructure and Tools :: Fluent Migration, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: stas, Unassigned)

Details

Tracking for python-fluent's migrate module and the tools/migrate/migrate-ll0n.py script.
Depends on: 1374246
Depends on: 1317336
Depends on: 1318960
Depends on: 1320060
Depends on: 1412808
Depends on: 1413514
Depends on: 1415844
Depends on: 1420225
Depends on: 1426665
Alias: fluent.migrate
Depends on: 1435181
Depends on: 1435183
Depends on: 1436014
Depends on: 1436010
Depends on: 1441942
Depends on: 1445881
Depends on: 1449509
Depends on: 1449519
No longer depends on: 1321281, 1434998
No longer depends on: 1321279, 1449519, 1318960
No longer depends on: 1436014, 1321298
No longer depends on: 1413514, 1412808, 1426665
No longer depends on: 1317336, 1449509, 1415844
No longer depends on: 1445881, 1366298, 1321290
No longer depends on: 1436010, 1321271
No longer depends on: 1420225, 1435181, 1374246, 1441942
No longer depends on: 1435183, 1320060
Bug 1449512 added the Fluent Migration component in the Localization Infrastructure and Tools product. Going forward we're use this component to track the work on the Fluent Migration code.
Status: NEW → RESOLVED
Closed: 2 years ago
Component: Python Library → Fluent Migration
Product: L20n → Localization Infrastructure and Tools
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.