Update common.css buttons according to photon spec

RESOLVED FIXED in Firefox 65

Status

()

defect
P1
normal
RESOLVED FIXED
6 months ago
4 months ago

People

(Reporter: Matthias, Assigned: Matthias)

Tracking

(Depends on 3 bugs, Blocks 1 bug)

Trunk
mozilla65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(2 attachments)

Updated

6 months ago
Summary: Update common.css buttons according to photon spec ASSIGNED Assigned to Matthias → Update common.css buttons according to photon spec
Assignee

Updated

6 months ago
Assignee: nobody → matthias
Status: NEW → ASSIGNED
Priority: -- → P1

Comment 2

6 months ago
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f629bf79aa7b
Update buttons according to photon spec. r=dao

Comment 3

6 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/f629bf79aa7b
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65

Updated

6 months ago
Depends on: 1512842
Depends on: 1512857

Updated

6 months ago
Depends on: 1512887

Updated

6 months ago
Depends on: 1512889
Depends on: 1513035

Updated

6 months ago
Depends on: 1513177
Depends on: 1513184

Updated

6 months ago
Depends on: 1513306

Updated

6 months ago
Depends on: 1513329

Updated

6 months ago
No longer depends on: 1513329

Updated

6 months ago
Depends on: 1513356
@Matthias, was this supposed to affect the dropdown menus as well?
Flags: needinfo?(matthias)
Posted image menulists_1.png
Added a screenshot for comment 4.
(In reply to Ciprian Muresan [:cmuresan], Experiments QA, :steve from comment #4)
> @Matthias, was this supposed to affect the dropdown menus as well?

Yes, except for bug 1513035.
Flags: needinfo?(matthias)

Updated

5 months ago
No longer depends on: 1513356
Noticed a slight perf improvement \0/:

== Change summary for alert #18123 (as of Wed, 12 Dec 2018 06:05:13 GMT) ==

Improvements:

  2%  about_preferences_basic osx-10-10 opt e10s stylo     219.95 -> 215.40

For up to date results, see: https://treeherder.mozilla.org/perf.html#/alerts?id=18123
Depends on: 1516771
Duplicate of this bug: 1326033

Updated

5 months ago
Depends on: 1516767

Updated

4 months ago
Depends on: 1521037

Updated

4 months ago
Depends on: 1521071
You need to log in before you can comment on or make changes to this bug.