Ctrl+Shift+T , Ctrl+T do nothing when I'm reading a message in Local Folders

VERIFIED DUPLICATE of bug 89404

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 89404
16 years ago
13 years ago

People

(Reporter: Mihail Daskalov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020826

I am unable to make Mozilla fetch mail from server, when I am reading a message
in stored in my Local Folders account.
Generally I have the following accounts:
2 e-mail servers - A,B
1 Local Folders - C
3 newsgroup accounts - D,E,F

I created many filter that deliver my mail to a Folder in 'Local Folders'.
I am almost always reading mail from my Local Folders account.
I never go in folders of account A or B.

In the case I just read a message in Local Folders I am unable to get new
messages. Ctrl+T does nothing (as expected because I am not in a Mail Account),
Ctrl+Shift+T does nothing which is not expected (I want to fetch mail from all
e-mail accounts).

http://www.mozilla.org/mailnews/specs/threepane/GetMail.html

Reproducible: Always

Steps to Reproduce:
You need to have a 'Local Folders' account (e.g. created from Import of mail
from somewhere).
1. Click on your e-mail account
2. Click on your Local Folders account 

or
1. Click on your e-mail account
2. Click on your a Folder in your Local Folders account (you still can get messages)
3. Click on a message from your Local Folders account

Actual Results:  
you cannot get messages any more

Expected Results:  
To be able to get messages at any time, even when I'm not in the Mail/News window.

related bugs - 
bug 113874, bug 111102, bug 144593

and possibly related 
bug 151295, bug 125885

unreleated , but probably all these bugs should be blockers for bug 30057.

Also these should be blocker of bug 92997 and bug 164421.

This has been this way for a very long time,
but it is bad to have Mozilla 1.1, and this to not be working...
(Reporter)

Updated

16 years ago
Blocks: 164421
Um, I guess what you are trying to say is
 1) If bug 113874 happens, ctrl-shift-T doesn't fetch mail either (which should
    be part of bug 113874, it quite makes sense that if the Get Msgs button and
    the menu items are malfunctioning, the keyboard shortcut would, too.
 2) ctrl-shift-T generally just doesn't work when anywhere within Local Folders,
    and the menu item isn't available either, and the Get Msgs button does
    nothing although it appears to be enabled. (This is what I see, though step 2.
    in the second set of 'steps to reproduce' in comment 0 says you can get
    messages in this state?) Didn't see a dup of this, I suppose this should
    work.

Comment 2

16 years ago
*** Bug 147579 has been marked as a duplicate of this bug. ***

Updated

16 years ago
OS: Windows NT → All

Comment 3

16 years ago
qa contact->gchan
QA Contact: olgam → gchan

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

15 years ago
Blocks: 165832

*** This bug has been marked as a duplicate of 89404 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
No longer blocks: 164421
(Reporter)

Comment 5

15 years ago
marking as verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.