Closed Bug 433928 Opened 15 years ago Closed 10 years ago

Expand website version of Mozilla Manifesto to include multiple languages

Categories

(www.mozilla.org :: L10N, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mitchell, Assigned: davidwboswell)

References

()

Details

Attachments

(33 files, 14 obsolete files)

4.94 KB, application/octet-stream
Details
4.72 KB, text/plain
Details
5.63 KB, text/plain
Details
7.35 KB, text/html
Details
10.61 KB, text/html
Details
4.67 KB, text/plain
Details
9.40 KB, text/html
Details
4.85 KB, text/html
Details
4.72 KB, text/plain
Details
4.72 KB, text/plain
Details
5.01 KB, text/plain
Details
4.45 KB, text/plain
Details
4.19 KB, text/plain
Details
90.88 KB, application/pdf
Details
5.50 KB, text/plain
Details
8.45 KB, text/plain
Details
4.51 KB, text/html
Details
34.00 KB, application/octet-stream
Details
28.00 KB, application/msword
Details
27.50 KB, application/msword
Details
4.83 KB, text/plain
Details
5.08 KB, text/plain
Details
41.00 KB, application/msword
Details
7.52 KB, text/html
Details
4.87 KB, text/html
Details
7.71 KB, text/plain
Details
3.72 KB, text/html
Details
27.00 KB, application/octet-stream
Details
4.63 KB, text/plain
kiki
: review+
kiki
: feedback+
Details
32.00 KB, text/plain
Details
4.59 KB, text/plain
Details
4.20 KB, text/plain
Details
5.34 KB, text/plain
Details
 
OS: Mac OS X → All
Hardware: PC → All
There are two community-created Mozilla Manifesto translations in Japanese:

Ikeda-san's:

http://firefoxhacks.at.webry.info/200702/article_6.html

Amigomr-san's:

http://amigomr.dw.land.to/blog/article.php?id=146
The French localization is currently under review on http://wiki.frenchmozilla.fr/wiki/index.php/Le_Manifeste_Mozilla
Another French Translation :
http://www.mozillazine-fr.org/manifeste-de-mozilla/
We talked about providing localized versions of the Manifesto at the Summit last week and plan to update the server configuration soon to allow us to do this.  Copying fantasai on this bug for more information.
I've set up the server config for http://fantasai.inkedblade.net/web-design/l10n on the /about directory. Languages set up right now are English, French, and Japanese. We won't be able to take full advantage of this until the archiving is complete and we're on a template system like seamonkey.org's, but we can host the translations at a future-compatible location. :)
So.. files should be uploaded as e.g. 
  mozilla-org/html/about/mozilla-manifesto.ja.html
and linked to as
  http://www.mozilla.org/about/mozilla-manifesto (language negotiated version)
or
  http://www.mozilla.org/ja/about/mozilla-manifesto (Japanese version, with
                                                     lang-negotiated fallback)
(Replace 'ja' with 'en' or 'fr' as appropriate.)
Oh, and files must be in UTF-8.
Romanian (ro-RO) l10n of the Manifesto
In comment #1 two different Japanese versions of the Manifesto are mentioned and in comments #2 and #3 two French versions are mentioned.  We're almost ready to start posting localized content on www.mozilla.org, so it would be useful to know which of these translations we should use when we're ready.
(In reply to comment #9)
> useful to know which of these translations we should use when we're ready.

We're asking for feedback from the two Japanese translation providers at the moment and will post the final version soon.
David, just a thought- if you'd like to have more translations, you could ask at the l10n-web mailing list:

https://lists.mozilla.org/listinfo/dev-l10n-web

The localizers are pretty busy right now with both the TB3 beta and the FF3.1 beta due later this month but it would be good to get this on their radar screen.  Some of the l10n groups have teams and can work on more than 1 document at a time.  

Plus, there may be localizations in the wild that we might want to evaluate.  The localizers would probably be the best people to help us find those should we want to look for them.
BTW, when can we see the manifesto v1.0? We'd like to translate the final version if possible.
Re comment #11: Gen, that's a good suggestion about posting to the l10n list.  I'll do that once we have these initials versions on the site that we can point to as an example.

Re comment #12: If I remember correctly, Mitchell wanted to have the 0.9 version translated into a number of languages first to make sure as many people as possible could have input before making a 1.0 version.
My thinking in having the Manifesto in a number of languages before calling it 1.0 was to see if there were ideas, nuances, etc. that came up as people worked with different languages.

I haven't seen this happen though.  So I'm not set on having more languages.  perhaps I should just do a post and ask if there are any blockers to calling the current version 1.0.  That seems logical to me.  I'm sure it can be improved, but we're working with the current version, so 1.0 seems about right.

anyone here disagree before I do a blog post?
this is just a translation i made, i hope this helps
FYI, an Italian version of the Mozilla Manifesto has been posted on spreadfirefox at

http://www.spreadfirefox.com/node/3165
There's another spanish translation at http://www.difundefirefox.com/el-manifiesto-mozilla 

Both translations have the same error (in my opinion): trasnlate free in the 7th point like «gratis» and not like «libre» (free as in freedom problem).
One note about the Italian translation: Giuliano posted the text on spreadfirefox but it was translated by Elisabetta Manuele.  I assume we'll want to thank the translators somewhere on the www.mozilla.org site, so it's worth keeping track of who was involved in each translation.

The Italian version can also be found at:
http://www.mozillaitalia.it/manifesto/
I've just posted the Romanian and Italian versions of the Manifesto at

http://www.mozilla.org/about/manifesto.ro.html
http://www.mozilla.org/about/manifesto.it.html

From the comments, it looks like we could also post Spanish, Japanese and French versions once we sort out which of the available versions to use (or if we find a way to combine them to create one version for each language).

It looks like there are a few other things to do next:

- We need to find a way to serve the different versions on the www.mozilla.org site.  The plan to get language negotiation working on the server isn't working yet, so I can just add links from the main Manifesto page for now.

- To get more people interested in translating this text, it sounds like we should create a 1.0 version of the Manifesto (see comment #12).

- Based on recent discussions about how to promote the Manifesto to a wider audience, we may want to create a landing page that gives a shorter introduction and other supporting information before linking to the full text.  Creating a landing page should be another bug, but I mention it because that could be a natural place to link to different translations of the text.
We are reviewing the Spanish document uploaded.

To track and participate in the review process please just post a message at: http://groups.google.com/group/comunidad-mozilla/t/1c004cbfe25b7587?hl=es
To follow up on my comments in #19, I posted a mockup of a Mozilla Manifesto landing page in bug 465197.  This is relevant to this bug since this could be the way to link to the various translations of the Manifesto and we wouldn't need to worry about getting the language negotiation working on the site.
I just added the Portuguese version of the Manifesto from Mitchell's blog

http://blog.lizardwrangler.com/2008/04/30/mozilla-manifesto-in-portuguese/

to www.mozilla.org at

http://www.mozilla.org/about/manifesto.pt.html

If we can get the full names of the people who worked on the translation we can thank them on the page (if they want to be included).  The blog post mentions the first names, but not the last names.
I just added the Polish version of the Manifesto from gandalf's wiki

http://wiki.aviary.pl/U%C5%BCytkownik:Gandalf/Manifest_Mozilli

to www.mozilla.org at

http://www.mozilla.org/about/manifesto.pl.html
FYI, the English, Italian, Polish, Portuguese (Brazilian) and Romanian versions of the Manifesto are now being linked to from the main Manifesto page at

http://www.mozilla.org/about/manifesto

I'll add links to other versions here as they become available.
Traditional Chinese (Taiwan):

http://www.moztw.org/about/mozillamanifesto.shtml

Our content is under CC-by-sa-2.5, so feel free to copy.
I just added the Traditional Chinese version mentioned in comment #25 to www.mozilla.org at

http://www.mozilla.org/about/manifesto.zh-tw.html

I tweaked the formatting a little to have it fit the style of the other versions.  If any of those edits changed the text, please let me know.
Thanks, but how do I suppress language negotiation and get a list of translated manifesto?
A list of all translations (there are 6 so far on www.mozilla.org) is available at

http://www.mozilla.org/about/manifesto

AFAIK, language negotiation is not working, but I might be wrong.  Setting up language negotiation was our original plan but we never seemed to get it working correctly.
Reviewed translation from the FrenchMozilla wiki. This one is ready for inclusion on the Mozilla website.
I just added the French version mentioned in comment #29 to www.mozilla.org at

http://www.mozilla.org/about/manifesto.fr.html
(In reply to comment #28)
> http://www.mozilla.org/about/manifesto
> 
> AFAIK, language negotiation is not working, but I might be wrong.  Setting up
> language negotiation was our original plan but we never seemed to get it
> working correctly.
It's working and blocks me from seeing the list as soon as zh-tw was on the site. Here is the HTTP header I got:

http://www.mozilla.org/about/manifesto

GET /about/manifesto HTTP/1.1
Host: www.mozilla.org
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: zh-tw,en-us;q=0.8,en;q=0.5,ja;q=0.3
Accept-Encoding: gzip,deflate
Accept-Charset: Big5,utf-8;q=0.7,*;q=0.7
Keep-Alive: 300
Connection: keep-alive
Cookie: __utma=150903082.770384942.1182979351.1227563476.1227569474.32; __utmz=150903082.1220281034.27.6.utmccn=(referral)|utmcsr=tinderbox.mozilla.org|utmcct=/showbuilds.cgi|utmcmd=referral; dloadday=140.115.207.25.1213708387083418; __utmc=150903082; __utmb=150903082
If-Modified-Since: Mon, 24 Nov 2008 21:56:03 GMT
If-None-Match: "1f5d-760862c0;4c8cc480"
Cache-Control: max-age=0

HTTP/1.x 304 Not Modified
Date: Mon, 24 Nov 2008 23:37:03 GMT
Server: Apache/2.2.3 (Red Hat)
Connection: Keep-Alive
Keep-Alive: timeout=20, max=1000
Etag: "1f5d-760862c0;4c8cc480"
Content-Location: manifesto.zh-tw.html
Expires: Mon, 24 Nov 2008 23:47:03 GMT
Cache-Control: max-age=600
Vary: negotiate,accept-language
Reed or fantasai, do you know what's going on with the language negotiation issue Tim mentions?  Should we undo the redirects we set up to test this originally?
http://www.mozillaonline.com/about/manifesto.html
Chinese Simplified, by li gong, zhang yu
Load http://www.mozilla.org/about/manifesto.html to get the list. /about/manifesto would be a language-negotiated URL. (The problem isn't with language negotiation, it's with overriding language negotiation.)
I just added the Simplified Chinese version mentioned in comment #33 to
www.mozilla.org at

http://www.mozilla.org/about/manifesto.zh-cn.html

I tweaked the formatting a little to have it fit the style of the other
versions.  If any of those edits changed the text, please let me know.
Here it is the reviewed Galician (GL) version of the Mozilla Manifesto, following mozilla.dev.l10n sugestion

Good! :)
(In reply to comment #34)
> Load http://www.mozilla.org/about/manifesto.html to get the list.
> /about/manifesto would be a language-negotiated URL. (The problem isn't with
> language negotiation, it's with overriding language negotiation.)

Ok, then where is the link on mozilla.org that goes to this page =) ?

There are should be at least a "All Languages" link so people would not locked into their language-negotiated page.
I just added the Galician version mentioned in comment #36 to www.mozilla.org at

http://www.mozilla.org/about/manifesto.gl.html

BTW, thanks to everyone who has helped localize the Manifesto.  I'm amazed at how many have been posted to the site in such a short time.
In terms of the language-negotiation issue people have mentioned, I think all users should go to the landing page and no one should automatically get sent to a specific version.  The landing page is being set up to help people navigate to a specific version of the Manifesto, but we are also going to be posting other content, such as videos, that we want to make sure everyone has access to.

fantasai, what can we do to make sure that 

http://www.mozilla.org/about/manifesto

always points people to

http://www.mozilla.org/about/manifesto.html
I've just translated the Mozilla Manifesto page into Vietnamese.

Regards :)
I just added the Vietnamese version to the site at:

http://www.mozilla.org/about/manifesto.vi.html
Attached file Frisian manifesto
Frisian fy-NL translation of the manifesto.
I couldn't find the html file so it is plain text.

Kind regards,
Wim
I just added the Frisian version to the site at:

http://www.mozilla.org/about/manifesto.fy-nl.html
David,
What exactly is being meant with the phrase:
"promote models for creating economic value for the public benefit" ?
The current translation is pretty straightforward, but we have the feeling people might not understand the impact. Can you please elaborate on this?
Greek translation attached
Attachment #350327 - Attachment description: GReek translation of the Mozilla manifest → Greek translation of the Mozilla manifest
Attachment #350507 - Attachment is obsolete: true
Attached file Manifesto nl (obsolete) —
The manifesto translated to dutch by fryske Firefox
Attached file Manifesto nl v2 (obsolete) —
sorry i found a few errors
Attachment #350733 - Attachment is obsolete: true
In reply to comment #44, I think talking about specific phrases is an important part of the process in localizing the brochure into different languages.  I can give you my opinion, but it would be interesting to hear what other people say too.  We can discuss this in this bug, but we may also want to move this to a newsgroup, wiki or blog post too.

I think the phrase "promote models for creating economic value for the public benefit" as part of the Mozilla Foundation pledge is talking about how Mozilla could help talk about how it operates successfully with users' well being (instead of profit) being the motivating factor and how other organizations or communities could use that model for their own projects.
Here you are the translation into Albanian (sq) of Manifesto. I hope the format is OK. If not, please let me know what should be changed.
The Albanian version of the Manifesto has been posted at

http://www.mozilla.org/about/manifesto.sq.html
I've seen a couple other comments about problems with locale switching and want to make sure they are captured here:

- http://bugzilla.mozilla.org/show_bug.cgi?id=465197#c11
- http://groups.google.com/group/mozilla.dev.l10n.web/msg/06c311b688a254a6
Attached file manifesto-nl v3
some corrections made by Hamaryns
Attachment #350737 - Attachment is obsolete: true
I just posted the latest version of the Dutch Manifesto mentioned in comment #55.  Please review and let me know if the changes are showing up as expected.
I just added the Japanese Manifest based on the translation by Joji Ikeda:
http://www.mozilla.org/about/manifesto.ja.html
Attachment #353826 - Attachment is obsolete: true
Attachment #353826 - Attachment is patch: true
Sorry, forgot to UTF8 the file!
(In reply to comment #58)
> Created an attachment (id=353827) [details]
> German (de) version of Mozilla Manifesto 0.9

Thanks Michele for that work! I don't know you, so I guess you've not been heavily involved in our German L10n teams before - it would be nice to know by whom this text has been proofread, and if that may not have been done yet to have this done by our existing localizers community, ideally in the mozilla.dev.l10n.de newgroup/list.
I'll hold off on posting the German version until other people in the German l10n community have had a chance to look at this.  Just let me know when to put it on the site (and thanks to Michele for contributing this).
Line 7: There should be a hyphen between "Mozilla" and "Projekt", like in the next paragraph.
Line 7: "jederman" should be "jedermann" or "jedem"
Line 9: The text up to the first comma should read "Das Mozilla-Projekt baut auf den Ansatz der Gemeinschaftlichkeit"
Line 11: "Als ein Resultat" should be replaced by "Als Ergebnis"
Line 15: The beginning of the enumeration should start with a capital letter
Line 20, 35, 37, 41, 46, 52: There should be a hyphen between "Mozilla" and "Manifest"
Line 28: "jederman" should be "jedermann" or "jeder"
Line 37: Second sentence: The "0" in "gro0e" should be a "ß"
Line 37: "jederman" should be "jedermann" or "jeder"
Michael, please let's not make this bug that is filled with all kind of different localizations already overflow with German proofread messages and potentially wording discussions, let's take that to the mozilla.dev.l10n.de list and only come back here with the finished result.
Ok, sorry. I'll copy that to the newsgroup.
Catalan version of Mozilla Manifesto:

http://www.softcatala.org/wiki/Projectes/Mozilla/El_Manifest_de_Mozilla

Thanks to Raül Cambeiro.
The Catalan version has been posted at

http://www.mozilla.org/about/manifesto.ca.html
This is the mexican spanish version of the manifesto
(In reply to comment #67)
> Created an attachment (id=355131) [details]
> Mozilla Manifesto Spanish (Mexico)
> 
> This is the mexican spanish version of the manifesto

noodles, PLEASE contact the official translation teams before publishing your own translations. We have told you we are already translating this document all Spanish locales together:

http://groups.google.com/group/comunidad-mozilla/t/1c004cbfe25b7587?hl=es
noodles, thanks for posting that.  I'm going to hold off for just a bit before posting this to give some time to coordinate with the Spanish translation team.  If there are multiple versions of a translation available, ideally we'll be able to agree on one official version to post on the site.
Since we have done some "make-up" to mozillaitalia.org website, now the Italian version of Mozilla Manifesto is reachable at the following address: http://www.mozillaitalia.org/home/manifesto-mozilla/
A final version mixing noodles version and previous versions availables, with revision of the spanish community.
I just posted the Spanish version (apologies for the delay) of the Manifesto at:

http://www.mozilla.org/about/manifesto.es.html

I didn't notice any attribution information in the attachment, but can add that to the page if I'm given a list of names of people involved in creating this version.
Slovak translation by Denisa Lehmanova
The Slovak version of the Manifesto has been posted at

http://www.mozilla.org/about/manifesto.sk.html
Roman Pecháň sent me a Czech version of the Mozilla Manifesto and that's now been posted at

http://www.mozilla.org/about/manifesto.cs.html
I just received the attached Arabic version of the Mozilla Manifesto.  I'm going to be out for vacation for a week though and don't have a chance to post this now.  Other people are welcome to post this or I can do it when I'm back.
The Arabic version is now online at

http://www.mozilla.org/about/manifesto.ar.html
Attached file Update
Few rewording for the previous version.
Attachment #350830 - Attachment is obsolete: true
This is russian translation of the Mozilla Manifesto
This is Russian translation of the Mozilla Manifesto v.2
Attachment #376972 - Attachment is obsolete: true
Re comment #78, I've updated the Albanian version of the Manifesto on the site.  It might take a little while for the changes to show up.
The Russian version of the Manifesto has been posted at

http://www.mozilla.org/about/manifesto.ru.html
Assignee: mitchell → david
Russian Version of the Mozilla Manifesto v.3
Attachment #376977 - Attachment is obsolete: true
Re comment #83, I just checked in this new version of the Russian Manifesto.
This has become more of a website thing than a Governance thing :-)

Gerv
Assignee: david → nobody
Component: Governance → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: governance → www-mozilla-org
Assignee: nobody → david
I just received the attached Serbian version of the Manifesto and that has now been checked in to the site.
This is my translation of the Mozilla Manifesto into the Malay language, the official language of Malaysia.

by Alexis Chiuling Chuah
The Malay version is now online at:

http://www.mozilla.org/about/manifesto.ms.html
some typing errors corrected
Attachment #387902 - Attachment is obsolete: true
I've updated the Malay version of the Manifesto with the attachment from comment #89.
updated the simplified Chinese translation, with minor changes to improve the accuracies to the originals.
Samuel, thanks for posting the updated versions of the Chinese translations of the Manifesto.  Before updating those on the site, I'd like to coordinate with the people who provided the original translation.  When there are multiple versions of a translation provided by different people, I'd like to get consensus before making any changes.
Attached file Mozilla Manifesto Turkish Translation (obsolete) —
I have translated Mozilla Manifesto to Turkish.
Attachment #405793 - Attachment is obsolete: true
The Turkish version is now online at:

http://www.mozilla.org/about/manifesto.tr.html
Hi David, could you please upload the German version of the Mozilla Manifesto?
Attachment #353827 - Attachment is obsolete: true
The German version has been added.  Please check to make sure I didn't break anything with the text when I formatted it.

http://www.mozilla.org/about/manifesto.de.html
A community member recently submitted the attached Hebrew localization of the Manifesto.  I'll hold off on posting this until Tomer from the Hebrew l10n team has a chance to look at this.
Hi guys,

I have translated Mozilla Manifesto into Bosnian language. You can find the text here: http://www.mozilla.ba/manifesto/
The Bosnian version has been added.  Please check to make sure I didn't break
anything with the text when I formatted it.

http://www.mozilla.org/about/manifesto.bs.html
It's perfect as much as I can see ;) Thanks!
Thanks for adding the German localization. All is good.
This is updated Serbian translation of Mozilla Manifesto. Some spelling mistakes and alphabet are fixed now.
Please find the Hungarian translation here:
http://docs.google.com/View?id=dfgckh94_39hnw7z3d6
I've added the Hungarian version of the Manifesto.  Please check and make sure I didn't break anything with the text or formatting.

http://www.mozilla.org/about/manifesto.hu.html

For the updates to the Serbian version, I've asked Milos from the Serbian l10n team to take a look over things before posting.

https://wiki.mozilla.org/L10n:Teams:sr
(In reply to comment #106)
> I've added the Hungarian version of the Manifesto.  Please check and make sure
> I didn't break anything with the text or formatting.
> 
> http://www.mozilla.org/about/manifesto.hu.html

Thank you David, everything is fine.
(In reply to comment #107)
> (In reply to comment #106)
> > I've added the Hungarian version of the Manifesto.  Please check and make sure
> > I didn't break anything with the text or formatting.
> > 
> > http://www.mozilla.org/about/manifesto.hu.html
> 
> Thank you David, everything is fine.

I forgot something. Could you change the big red header from "The Mozilla Manifesto" to "A Mozilla Kiáltvány" ?

thanks
kalman
Re comment #108, the header has been updated.
(In reply to comment #104)
> Created an attachment (id=430860) [details]
> (UPDATE) Serbian translation of Mozilla Manifesto
> 
> This is updated Serbian translation of Mozilla Manifesto. Some spelling
> mistakes and alphabet are fixed now.

Hello,

Thanks for looking at this one. I respect updating current manifesto by transliterating it to Serbian cyrillic, but it still needs a bit of work on it. 

* Words ending with "ски", "шки" and "чки" are written with small caps
* Firefox (in Serbian "фајерфокс", as well as other Mozilla products) are always written with caps, with an exception when you're starting a sentence with it
* "Mozilla Manifesto" should always be translated as "Мозилин манифест", to keep consistency

Vlado, if you could go with changes announced above, I'd be glad to vouch for it. When (and if) you do that, please add r? tag to attachment and add :Milos to review field so I could see it and possibly approve changes. Thanks.

@David Boswell,
There is a original translator's sig on the bottom right of manifesto. Should we upddate it with Vlado's name there, or should we remove it?
(In reply to comment #110)
> * Firefox (in Serbian "фајерфокс", as well as other Mozilla products) are
> always written with caps, with an exception when you're starting a sentence
> with it

** caps => small caps
Re comment #110 about the translator's sig -- I'm not sure if there's a l10n convention to follow here.  Maybe we include the names of each person who made substantial edits to the page?  Milos, I'm happy to go with whatever you recommend here.
(In reply to comment #112)
> Re comment #110 about the translator's sig -- I'm not sure if there's a l10n
> convention to follow here.  Maybe we include the names of each person who made
> substantial edits to the page?  Milos, I'm happy to go with whatever you
> recommend here.

I have just checked the situation on other(prominent) locales, and noticed that there are always contributors signatures in the end. So, we could just add Vlado's name below, or we(I) could ask both of the contributors just to insert something like "Translation by Mozilla Serbia community", and eventually link that text to a topic on our forum where I could say who actually did translation of manifesto. Else, we will just go with adding Vlado's name beside current sig.
Hello, is it possible to change the title of the Italian page (I mean the one just under Home / About Mozilla / ) from "The Mozilla Manifesto" to "Il manifesto di Mozilla"?

Thank you so much! :)
(In reply to comment #114)
> Hello, is it possible to change the title of the Italian page (I mean the one
> just under Home / About Mozilla / ) from "The Mozilla Manifesto" to "Il
> manifesto di Mozilla"?
> 
> Thank you so much! :)

More, is it possible to do the same also for the title shown in the tab?
I mean from <title>The Mozilla Manifesto</title> to <title>Il
> manifesto di Mozilla</title>

Thanks a lot again! :)
(In reply to comment #115)
> More, is it possible to do the same also for the title shown in the tab?
> I mean from <title>The Mozilla Manifesto</title> to <title>Il
> > manifesto di Mozilla</title>

I made a mistake with a tag. I meant: from <title>The Mozilla Manifesto</title> to <title>Il manifesto di Mozilla</title>
Re changing the title of the Italian version of the Manifesto -- done.

http://www.mozilla.org/about/manifesto.it.html

Re comment #113, "Translation by Mozilla Serbia community" with a link to a forum post sounds like a good plan.
(In reply to comment #117)
> Re changing the title of the Italian version of the Manifesto -- done.
> 
> http://www.mozilla.org/about/manifesto.it.html

Thank you so much David! :)
FINAL UPDATE (!!!) of Serbian translation of Mozilla Manifesto is attached.

Please, don't complicate things anymore - I don't want any credits, since I just fixed a few spelling mistakes. There shouldn't be any additional links, not notes.
Attachment #430860 - Attachment is obsolete: true
Attachment #434985 - Flags: review?
Attachment #434985 - Flags: review? → review?(bmo)
Serbian version updated on the site.  Please let me know if anything got changed around with moving this over.

http://www.mozilla.org/about/manifesto.sr.html
Hi, i'm iñigo varela. I upload the translation of "Mozilla Manifesto" in Asturian language (ast)
Re comment #121, Iñigo I'm seeing a lot of broken characters in the attached version.  Could you try posting again in a different format or encoding?
Asturian version of Manifesto now posted at

http://www.mozilla.org/about/manifesto.ast.html
Attachment #434985 - Flags: review?(bmo)
Please confirm croatian letters are displayed as I already had some problems with encoding and symbols where showed instead of letters
Re comment #124 and the hr version of the Manifesto, I'm seeing some garbled characters in the file.  Could you try posting again in a different format?
Attachment #452029 - Attachment is obsolete: true
Attachment #452132 - Attachment is obsolete: true
tried 2 times but for some reason it messes up here..tried also to pastebin it, the same file, and it works...

wont be posting more till i figure out what i going on

sorry for the inconvinience
Edo, feel free to email the file to me directly.
The Croatian version of the Manifesto has now been posted.  Please feel free to make sure nothing was changed when I formatted it for posting.

http://www.mozilla.org/about/manifesto.hr.html
We just added a Slovenian version of the Manifesto at

http://www.mozilla.org/about/manifesto.sl.html
Hi Pascal,
this is the friulian version of manifesto, can you add it ?

Best regards,
Mauro.
Comment on attachment 456752 [details]
Friulian Version of the Mozilla Manifesto

Doesn't look well, please this the real version:

Introduzion

Internet sta deventant une part simpri plui impuartante te nestre vite.

Il Progjet Mozilla consist in tune comunitât globâl di personis convintis che la largjece di viodudis, l’inovazion e l’oportunitât rapresentin la clâf che permet a Internet di tignîsi in tun costant benstâ. Lavorin dûc insiemi dal 1998 par garantì un svilup di Internet di cui dûc podin trai vantaç. Al nestri non al è soredut cognossût par ve creât al sgarfadôr Mozilla Firefox.

Il Progjet Mozilla dopre un vicinâsi fondât sul contribût da comunitâts par creà software a sorzint vierte di nivel internazionâl e par svilupà gnûfs gjenars di ativitâts di colaborazion. Noaltris crein comunitâts di personis impegnadis a sigurà a dûc une miôr esperience di Internet.

Il sûc di chest sfuarç è je une serie di principis che ritegnìn fondamentâi parcè ca Internet continui a jessi util sei al benstâ public sei ai aspiets comerciai da vite. Vin metût chescj principis tal Manifest Mozilla ca tu cjatis culi indenant.

I obietîfs dal Manifest sono i chest:

   1. articolà une vision di Internet che dûc chei ca partecipin a Mozilla a vuelin che la Fondazion e pandi;
   2. fevelà a la int sei ca vedi o mancul une preparazion tecniche;
   3. rindi braurôs i colaboradôrs di Mozilla di ce ca vin realizât e motivâju a continuà; e
   4. dazi ancje a chei atris une base par puartà indenant cheste vision di Internet.

Chescj principis ca no nassin di bessôi. A vuelin oms e feminis par rindi Internet vierte e partecipative, personis ca lavoredin sei come singui, sei insiemi tai grups, sei ca instradin chei atris. La Fondazion Mozilla si dopre par puartà indevant i principis delineâts ta chest Manifest Mozilla. Ti invidìn a vegni cun no par rindi Internet un miôr puest par dûc.

Principis

   1. Internet al fas un dutun cule vite di vuê, une component clâf ta educazion, comunicazion, colaborazion, economie, trateniment e societât dutun.
   2. Internet e je une risorse publiche globâl ca devi restà vierte e acessibile.
   3. Internet e varès di inricjî la vite di ogni jessi uman.
   4. La sigurece di ogni individui su Internet e je fondamentâl e no si pôl tratâle come facoltative.
   5. Ogni individui devi podè dagi la so forme a la so esperience su Internet.
   6. Al jessi di Internet une risorse publiche dipent dal so lavorà insiemi interni (protocoi, formâts dai dâts, contignût), da inovazion e partecipazion decentralizade in dut il mont.
   7. Il software libar e a sorzint vierte puarte indenant il svilup di Internet come risorse publiche. 
   8. Il la indenant sot i voi di dute le comunitât favorìs la partecipazion, la responsabilitât e la fiducie.
   9. Il meti dongje l'aspiet comerciâl in Internet pôl puartà une vore vantaç; un belanç tra i i obietîfs comerciai e i zovament publics al è critic.
  10. Slargjà l'aspiet dal zovament publics di Internet al è un obietîf impuartant, che merete timp, atenzion e impegni.

Promozion dal Manifest Mozilla

Si pôl puartâ indenant in tancj muts i principis dal Manifest Mozilla. I din il benvignût a une vaste serie di ativitâts, e si spietin la stesse creativitât che i partecipant e an mostrât in atris areis dal progjet. Par chei no impegnâts in profonditât tal progjet Mozilla, une vie di base e une vore valit par supuartà al Manifest Mozilla al è doprà Mozilla Firefox e chei atris prodots che incjarnin i principis dal Manifest.

Impegni da Fondazion Mozilla 

La Fondazion Mozilla si impegne a furnì supuart al Manifest Mozilla in dutis lis sôs ativitâts. In particolâr vuelin:

    * svilupà e incoragjà lis tecnologjiis a sorzint vierte e li comunitâts che partin indenant i principis dal Manifest;
    * svilupà e distribuì otims prodots pal consumadôr ca partin indenant i principis dal Manifest;
    * doprà lis risorsis di Mozilla (la proprietât inteletuâl come i dirits di autôr da marche, la infrastruture, i fonts e la reputazion) par mantignì il caratar di plateforme vierte di Internet;
    * puartâ indenant modei par creà valôr economic a vantaç di dûc
    * puartâ indenant principis dal Manifest Mozilla tal dibatit public e dentri la industrie leade a Internet.

Une part da ativitâts di da Fondazion - di cumò la creazion, il distribuì e promovi dai prodot pal consumadôr - vegnin condotis traviers la Mozilla Corporation ca jude e je par intîr di proprietât da Fondazion Mozilla.

Invît

La Fondazion Mozilla invide dûc cuancj ca sostegnin i principis dal Manifest Mozilla a unîsi cun no e cjatà insiemi gnovis manieris par voltà in realtât chest mut di viodi Internet.

Traduzion curade di Mauro Cumin
The Friulian version is now posted at

http://www.mozilla.org/about/manifesto.fur.html
The attached version of the Macedonian manifesto is not displaying properly for me.  Novica, could you try re-attaching this or emailing the file to me?
The Macedonian version of the Manifesto is now posted at

http://www.mozilla.org/about/manifesto.mk.html
Comment on attachment 456752 [details]
Friulian Version of the Mozilla Manifesto

Introduzion

Internet sta deventant une part simpri plui impuartante te nestre vite.

Il Progjet Mozilla consist in tune comunitât globâl di personis convintis che la largjece di viodudis, l’inovazion e l’oportunitât rapresentin la clâf che permet a Internet di tignîsi in tun costant benstâ. Lavorin ducj insiemi dal 1998 par garantî un svilup di Internet di cui ducj podìn trai vantaç. Al nestri non al è soredut cognossût par ve creât al sgarfadôr Mozilla Firefox.

Il Progjet Mozilla dopre un vicinâsi fondât sul contribût da comunitâts par creà software a sorzint vierte di nivel internazionâl e par svilupà gnûfs gjenars di ativitâts di colaborazion. Noaltris creìn comunitâts di personis impegnadis a sigurâ a ducj une miôr esperience di Internet.


Il sûc di chest sfuarç è je une serie di principis che ritegnìn fondamentâi parcè ca Internet continui a jessi util sei al benstâ public sei ai aspiets comerciai da vite. Vin metût chescj principis tal Manifest Mozilla ca tu cjatis culi indenant.

I obietîfs dal Manifest son chescj:

   1. articolà une vision di Internet che ducj chei ca partecipin a Mozilla a vuelin che la Fondazion e pandi;

   2. fevelà a la int sei ca vedi o mancul une preparazion tecniche;
   3. rindi braurôs i colaboradôrs di Mozilla di ce ca vin realizât e motivâju a continuà; e
   4. dai ancje a chei atris une base par puartà indenant cheste vision di Internet.

Chescj principis ca no nassin di bessôi. A vuelin oms e feminis par rindi Internet vierte e partecipative, personis ca lavoredin sei come singui, sei insiemi tai grups, sei ca instradin chei atris. La Fondazion Mozilla si dopre par puartâ indevant i principis delineâts ta chest Manifest Mozilla. Ti invidìn a vegni cun no par rindi Internet un miôr puest par ducj.


Principis

   1. Internet al fas un dutun cule vite di vuê, une component clâf ta educazion, comunicazion, colaborazion, economie, trateniment e societât dutun.
   2. Internet è je une risorse publiche globâl ca devi restà vierte e acessibile.
   3. Internet è varês di inricjî la vite di ogni creature umane.

   4. La sigurece di ogni individui su Internet è je fondamentâl e no si pôl tratâle come facoltative.
   5. Ogni individui devi podè dai la so forme a la so esperience su Internet.

   6. Al jessi di Internet une risorse publiche dipent dal so lavorà insiemi interni (protocoi, formâts dai dâts, contignût) e da inovazion e partecipazion decentralizade in dut il mont.
   7. Il software libar e a sorzint vierte puarte indenant il svilup di Internet come risorse publiche.
   8. Al la indenant sot i voi di dute le comunitât favorìs la partecipazion, la responsabilitât e la fiducie.
   9. Meti dongje l'aspiet comerciâl in Internet pôl puartà une vore vantaç; un belanç tra obietîfs comerciai e zovament public al è critic.
  10. Slargjà i aspiets dal zovament public di Internet al è un obietîf impuartant, che merete timp, atenzion e impegni.

Promozion dal Manifest Mozilla

Si pôl puartâ indenant in tancj muts i principis dal Manifest Mozilla. I din il benvignût a une vaste serie di ativitâts, e si spietìn la stesse creativitât che i partecipants e àn mostrât in altris areis dal progjet. Par chei no impegnâts in profonditât tal progjet Mozilla, une vie di base e une vore valide par supuartà al Manifest Mozilla al è doprà Mozilla Firefox e chei altris prodots che incjarnin i principis dal Manifest.


Impegni da Fondazion Mozilla

La Fondazion Mozilla si impegne a furnì supuart al Manifest Mozilla in dutis lis sôs ativitâts. In particolâr vuelìn:

    * svilupâ e incoragjà lis tecnologjiis a sorzint vierte e li comunitâts che partin indenant i principis dal Manifest;
    * svilupâ e distribuì otims prodots pal consumadôr ca partin indenant i principis dal Manifest;
    * doprà lis risorsis di Mozilla (la proprietât inteletuâl come i dirits di autôr da marche, la infrastruture, i fonts e la reputazion) par mantignì il caratar di plateforme vierte di Internet;
    * puartâ indenant modei par creà valôr economic a vantaç di ducj

    * puartâ indenant principis dal Manifest Mozilla tal dibatit public e dentri la industrie leade a Internet.

Une part de ativitâts da Fondazion - di cumò la creazion, il distribuì e promovi dai prodots pal consumadôr - vegnin condotis in primis traviers la Mozilla Corporation ca je par intîr di proprietât da Fondazion Mozilla.

Invît

La Fondazion Mozilla invide ducj cuancj che sostegnin i principis dal Manifest Mozilla a unîsi a nô e cjatâ insiemi gnovis manieris par rindi realtât chest mut di intindi Internet.


Traduzion curade di Mauro Cumin
Attachment #456752 - Attachment is obsolete: true
About the Friulian version posted in comment #137, is this different from the version currently on the website?

http://www.mozilla.org/about/manifesto.fur.html

If so, if there are just some small changes it would be helpful to see the changes instead of recoding the whole thing.
Please also change the html and page titles for Greek (el) locale from: "The Mozilla Manifesto" to: "Η διακήρυξη Mozilla".
Re comment #139, fix checked in to update Greek Manifesto page title.

http://viewvc.svn.mozilla.org/vc?view=revision&revision=80531
There already is a German translation of the Manifesto itself.
Michael, thanks for providing a translation of the Manifesto overview page.  

I apologize if it wasn't clear from this bug but that page is going to go away as soon as we can get a language picker set up on the site (this overview page is basically a big language picker right now anyway).

The bug about removing the page and replacing it with a language picker in the footer of the Manifesto pages is at bug 465197.
There are small mistakes in the hugarian version.

The second sentence of the second paragraph, which says:
"1998 óta dolgozunk együtt azon, hogy biztosítsuk, hogy az internet mindenki számára előnyös irányba irányban fejlődjön.",
should be instead:
"1998 óta dolgozunk együtt azon, hogy biztosítsuk, hogy az internet mindenki számára előnyös irányba fejlődjön.". The word "irányba" is doubled.

Also, the first sentence of the third paragraph:
"A Mozilla projekt közösségi alapokon készíti a világszínvonalú, a nyílt forráskódú szoftvereket és dolgozza ki az együttműködésen alapuló tevékenységek új formáit.",
sould be instead:
"A Mozilla projekt közösségi alapokon készíti a világszínvonalú, nyílt forráskódú szoftvereket és dolgozza ki az együttműködésen alapuló tevékenységek új formáit." Excessive definite article "a".

The rest seems correct.
Thank you Balázs for your feedback.
I have corrected the original transltaion.

David, please update to the corrected version from here: https://docs.google.com/document/d/1hrhBlQd5lDPB2JnFxR9QDXiNjC_42ztLb8kq5eG-jiw/edit

only the first 3 paragraph has been changed.

thanks
kalman
Kalman, I just updated the Hungarian Manifesto text.  Please take a look and let me know if it is correct now (it might take 20 minutes or so for the changes to show up on the live site).
David, this is perfect. Thank you.
Hi, I saw that there is a Malay Mozilla Manifesto. Can I help with this bug? If yes what should I do?
The best way to help would be to spread the word to localizers that this is a page they can localize.  The www.mozilla.org site has been outside the regular l10n process so there are probably many localizers who aren't aware that this can be localized.
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
Finnish version of the Mozilla Manifesto as translated by Ismo Koskinen on bug 730725, where he gave us free hands to attach his translation to this bug.
(In reply to Aki Laaksovirta from comment #149)
> Created attachment 674703 [details]
> Finnish (fi) version of the Mozilla Manifesto
> 
> Finnish version of the Mozilla Manifesto as translated by Ismo Koskinen on
> bug 730725, where he gave us free hands to attach his translation to this
> bug.

Aki, thanks for that text.  I've just posted the Finnish version of the Manifesto at

https://www.mozilla.org/about/manifesto.fi.html
Comment on attachment 684968 [details]
Mozilla Manifesto translation in Bahasa Indonesia

>Perkenalan
>
>Internet semakin menjadi bagian penting dari kehidupan kita sehari-hari.
>
>Proyek Mozilla adalah sebuah komunitas global dari orang-orang yang percaya bahwa keterbukaan, inovasi, dan kesempatan adalah kunci keberlanjutan dari internet yang sehat. Kami telah bekerja bersama-sama sejak 1998 untuk memastikan bahwa internet dikembangkan dalam cara yang menguntungkan semua orang. Kami dikenal dalam membuat web browser Mozilla Firefox. 
>
>Proyek Mozilla mnggunakan pendekatan berbasis komunitas untuk membuat software open source berkelas-dunia dan untuk membangun tipe baru dari aktifitas kolaborasi. Kami membuat komunitas dari orang-orang yang tergabung, dalam membuat pengalaman berinternet menjadi lebih baik bagi kita semua.
>
>Sebagai hasil dari usaha tersebut, kami telah menyaring seperangkat prinsip yang kami percaya kritis untuk internet agar terus menguntungkan kepentingan publik serta aspek komersil dari kehidupan. Kami menetapkan prinsip-prinsip di bawah.
>
>Tujuan akhir Manifesto adalah untuk :
>1. Mengalirkan visi untuk Internet yang ingin partisipan Mozilla wujudkan dari Mozilla Foundation;
>2. Menyatakan kepada orang-orang apakah mereka memiliki latar belakang teknis atau tidak;
>3. Membuat kontributor Mozilla bangga atas apa yang kita lakukan dan memotivasi kita untuk melanjutkannya; dan
>4. Menyediakan kerangka bagi orang lain untuk memajukan misi Internet ini.
>
>Prinsip-prinsip tersebut tidak akan terwujud dengan sendiri. Orang-orang dibutuhkan untuk membuat Internet terbuka dan partisipatif- orang yang bekerja secara individu, bekerja sama dalam kelompok, dan memimpin yang lain. Mozilla Foundation berkomitmen untuk memajukan seperangkat prinsip sebagaimana ditetapkan dalam Mozilla Manifesto. Kami mengundang yang lain untuk bergabung bersama kami dan membuat Internet menjadi tempat yang lebih baik bagi semua orang.
>
>Prinsip
>
>1. Internet sebagai bagian yang melengkapi kehidupan moderen-komponen utama dalam pendidikan, komunikasi, kolaborasi, bisnis, hiburan dan sosial yang seutuhnya.
>2. Internet adalah sumber daya masyarakat global yang semestinya terbuka dan bisa diakses dengan mudah.
>3. Internet harus memperkaya kehidupan dari setiap individu.
>4. Keamanan individu dalam Internet adalah bagian terpenting dan tidak bisa dianggap sebagai pilihan.
>5. Setiap individu harus memiliki kemampuan untuk membentuk pengalaman mereka sendiri di Internet.
>6. Keefektifan Internet sebagai sumber daya publik tergantung dari inovasi dari interoperabilitas(protokol, format data, konten), dan desentralisasi dari partisipan di seluruh dunia.
>7. Software open source yang bebas mengenalkan perkembangan Internet sebagai sumber daya publik. 
>8. Komunitas yang berbasis transparan mendukung partisipasi, akuntabilitas, dan kepercayaan.
>9. Keterlibatan komersil dalam pembangunan Internet memberikan banyak keuntungan; keseimbangan yang sangat penting antara tujuan komersil dan manfaat publik.
>10. Memperluas aspek keuntungan publik dari Internet sebagai tujuan penting, layak waktu, perhatian dan komitmen. 
>
>Memajukan Mozilla Manifesto
>
>Ada banyak macam cara yang berbeda untuk memajukan prinsip dari Mozilla Manifesto. Kami menerima dengan senang hati berbagai aktifitas, dan mengantisipasi kreatifitas sama yang pernah ditunjukan dalam wilayah lain dari proyek para partisipan Mozilla. Untuk individu yang tidak tergabung dalam proyek Mozilla, satu-satunya cara dasar dan sangat efektif untuk mendukung Manifesto adalah menggunakan Mozilla Firefox dan produk-produk lain yang mewujudkan prinsip-prinsip dari Manifesto.
>
>Ikrar Mozilla Foundation
>
>Ikrar dari Mozilla Foundation adalah untuk mendukung Mozilla Manifesto dalam berbagai aktifitasnya. Secara spesifik, kami akan:
>
>- membangun dan memungkinkan teknologi open-source dan komunitas yang mendukung prinsip Manifesto;
>- membangun dan memberikan konsumen produk yang baik yang mendukung prinsip Manifesto;
>- menggunakan aset-aset Mozilla (kepemilikan intelektual seperti hak cipta dan merek dagang, infrastruktur, dana, dan reputasi) untuk menjaga Internet sebagai platform yang terbuka;
>- Mempromosikan model untuk menciptakan nilai ekonomi untuk kepentingan publik, dan 
>- Mempromosikan prinsip Mozilla Manifesto dalam percakapan publik dan dalam industri Internet.
>
>Beberapa kegiatan yang dilakukan Foundation sekarang meliputi penciptaan, pengiriman dan promosi produk-produk dari konsumen-dilakukan terutama melalui Mozilla Foundation yang sepenuhnya dibawahi oleh Mozilla Corporation. 
>
>Undangan
>
>Mozilla Foundation mengajak semua orang yang mendukung prinsip Mozilla Manifesto untuk bergabung dengan kami, dan untuk menemukan cara-cara baru untuk mewujudkan visi dari Internet menjadi kenyataan. 

Translation by : Rizki Dwi Kelimutu
(In reply to kelimutu.rizki from comment #151)
> Created attachment 684968 [details]
> Mozilla Manifesto translation in Bahasa Indonesia

The Indonesian version of the Manifesto is now live at

https://www.mozilla.org/about/manifesto.id.html
Component: General → L10N
Version: other → unspecified
Just translated the Manifesto into Basque. Please put it online whenever you can, thanks!
Since we are going to migrate the page on bedrock, this might be a good time to discuss if we really need the "translation provided by:" part.

IMHO, this is the core document of the foundation and if we absolutely want translation credits, the respective local communities should be mentioned instead of individuals (or at least along with them, preferably with links to local sites/mailing lists to add visibility).

Local communities can attribute the translation to individuals (if they want/need to) on their own pages.
(In reply to George Fiotakis from comment #156)
> Since we are going to migrate the page on bedrock, this might be a good time
> to discuss if we really need the "translation provided by:" part.

George, that's a good topic to bring up.  When we migrate these pages, I think we should make sure to adopt all of the l10n best practices and move away from the non-standard way these pages have been localized on the legacy site.  I'd suggest raising this suggestion in the migration bug -- bug 861243.
(In reply to Julen Ruiz Aizpuru from comment #155)
> Created attachment 737518 [details]
> Basque (eu) translation of the Mozilla Manifesto
> 
> Just translated the Manifesto into Basque. Please put it online whenever you
> can, thanks!

Thanks for translating the Manifesto into Basque.  I've just posted this at

https://www.mozilla.org/about/manifesto.eu.html

Please make sure I didn't accidentally change anything when formatting it for the site.
(In reply to David Boswell from comment #158)
> 
> Thanks for translating the Manifesto into Basque.  I've just posted this at
> 
> https://www.mozilla.org/about/manifesto.eu.html
> 
> Please make sure I didn't accidentally change anything when formatting it
> for the site.

(Sorry for the late reply, apparently I wasn't on CC and I've read your message just now)

The text looks fine, any other errors are from our side :)

Thanks again for putting it online!
Just translated the Manifesto to Swedish. Feel free to publish it at your convenience.
(In reply to Jonathan Svärdén from comment #160)
> Created attachment 741239 [details]
> Swedish version of the Mozilla Manifesto
> 
> Just translated the Manifesto to Swedish. Feel free to publish it at your
> convenience.

Thanks for localizing the Manifesto into Swedish.  I've posted it at:

https://www.mozilla.org/about/manifesto.sv-se.html

Let me know if I've accidentally changed anything when adding it to the site.
Blocks: 869489
Depends on: 873059
Depends on: 873492
Depends on: 873497
David, please note that the manifesto pages are being ported to the Bedrock platform in Bug 869489. Existing translations are being ported over now. Any new translations should happen through the berock translation system.
David, I just want to update some words in Vietnamese version [1] for better translations.
Do I need to upload the whole newly updated page or just the updated paragraphs?

Also, where I can find the current original version? or just copy from web page [1]?

[1] http://www.mozilla.org/vi/about/manifesto/
Comment on attachment 350107 [details]
Vietnamese (vi) version of Mozilla Manifesto

Please change line

"Phần mềm mã nguồn mở miễn phí thúc đẩy sự phát triển của Internet với tư cách là một tài nguyên công cộng."

to "Phần mềm tự do nguồn mở thúc đẩy sự phát triển của Internet với tư cách là một tài nguyên công cộng."

and line

"mọi người hoạt động như những cá nhân, cùng làm việc trong các nhóm, và chỉ đạo người khác"

to "mọi người hoạt động như những cá nhân, cùng làm việc trong các nhóm, và dẫn dắt người khác."
I submitted better Vietnamese version of the Mozilla Manifesto
For these changes to the Vietnamese version of the Manifesto referenced in comments 163, 164 and 165, could you please open a new bug at

https://bugzilla.mozilla.org/enter_bug.cgi?product=www.mozilla.org&component=L10N

Based on comment 162, now that the Manifesto has been migrated to Bedrock this bug about updating the Manifesto on the legacy version of www.mozilla.org should be closed since new comments here won't go into the Bedrock workflow.

Closing as fixed.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
No longer blocks: 861243
You need to log in before you can comment on or make changes to this bug.