Closed Bug 657607 Opened 9 years ago Closed 7 years ago

Port jminta's kill-rdf to SeaMonkey where applicable Part 2

Categories

(SeaMonkey :: MailNews: General, defect)

defect
Not set
normal

Tracking

(seamonkey2.1 wontfix)

RESOLVED DUPLICATE of bug 507669
Tracking Status
seamonkey2.1 --- wontfix

People

(Reporter: ewong, Unassigned)

References

(Depends on 3 open bugs, Blocks 2 open bugs)

Details

(Keywords: meta)

+++ This bug was initially created as a clone of Bug #460953 +++

Bug 420506 has a huge pile of work killing RDF in Thunderbird, we should port those parts where we have forked files for the same things to SeaMonkey as well.
Blocks: 657604
Depends on: 460953
Does this include the removal of abDirTreeOverlay.xul? If not I need a new bug.
We really don't need this many tracking bugs for kill-RDF.  Duping this of
bug 507669.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507669
You need to log in before you can comment on or make changes to this bug.