Closed Bug 1141954 Opened 5 years ago Closed 2 years ago

[Bluetooth]Support MAP 1.2 profile

Categories

(Firefox OS Graveyard :: Bluetooth, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: shawnjohnjr, Unassigned)

References

Details

(Whiteboard: [red-tai])

Whiteboard: [red-tai]
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Summary: [Bluetooth]Support MAP profile → [Bluetooth]Support MAP 1.2 profile
Duplicate of this bug: 892206
Blocks: 905585
feature-b2g: --- → 2.2r+
Whiteboard: [red-tai] → [red-tai][ETA=8/31]
Blocks: 1176931
Patch sequence:
bug1166645-mc.patch  MAS/MNS connection/FolderListing
bug1166675-mc.patch  GetMessagesListing
bug-1166679-mc.patch GetMessage
bug1186836-mc.patch  SetMessageStatus
bug1195710-mc.patch  PushMessage
bug1186840-mc.patch  UpdateInbox
Dear Mozilla,

I hope to know that MAP 1.2 Feature Complete plan.
Please check plan.

Thanks.
End of October will be feasible.
Whiteboard: [red-tai][ETA=8/31] → [red-tai][ETA=10/30]
Duplicate of this bug: 1205131
Depends on: 1206116
Depends on: 1223650
No longer depends on: 1223650
Quick update/summary as partner is querying status these days.

For MAP the some implementation and review is still on-going, yet close to finish. In parallel we need to perform gaia/gecko integration test for this. Still need some time before figuring out a new ETA.

ni EPM Wesley for more detail or update once available.
Flags: needinfo?(whuang)
feature-b2g: 2.2r+ → ---
Flags: needinfo?(whuang)
Whiteboard: [red-tai][ETA=10/30] → [red-tai]
No longer blocks: 1196125
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.