[tracker] Build continuous reporting system

RESOLVED FIXED

Status

Mozilla Reps
reps.mozilla.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: hoosteeno, Unassigned)

Tracking

Details

In Q4 we'll begin the work of building continuous reporting in the Reps portal. Continuous reporting will replace the monthly reporting currently in use. It includes both active reporting (filling out a form on the portal and submitting it) and passive reporting (implicitly creating a report as a result of some other action). 

This bug will track the effort.
Depends on: 928429
Depends on: 928444
Duplicate of this bug: 894432
Depends on: 931068
Depends on: 931072
Depends on: 931150
Depends on: 931154
Depends on: 931157
Depends on: 932853
Whiteboard: [kb=1161689]
Whiteboard: [kb=1161689]
Depends on: 940277
Depends on: 941669
Depends on: 945831
Depends on: 945836
Depends on: 948361
Depends on: 950030
Depends on: 956254
Depends on: 956775
Depends on: 958117
Depends on: 939815
Depends on: 965189
Depends on: 965726
Depends on: 965743
Depends on: 966976
Depends on: 966977
Depends on: 966979
Depends on: 966981
Depends on: 966984
Depends on: 966987
Depends on: 967026
Depends on: 967506
Depends on: 968077
Depends on: 968096
No longer depends on: 968096
Depends on: 968758
Depends on: 968760
Depends on: 970395
Depends on: 973856
Depends on: 980874
Depends on: 993550
All the depending bugs are fixed, so this bug can close too.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.