Closed Bug 991026 Opened 6 years ago Closed 2 years ago

[meta] Sound UX update

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(tracking-b2g:backlog)

RESOLVED WONTFIX
tracking-b2g backlog

People

(Reporter: Omega, Unassigned)

References

Details

(Whiteboard: [ucid:SystemPlatform59, 2.0, ft:system-platform])

Attachments

(1 file, 1 obsolete file)

Attached file [1.5 Settings] Sound v1.1.pdf (obsolete) —
The latest UX spec.
Duplicate of this bug: 988434
Whiteboard: [ucid:SystemPlatform59, 1.5, ft:system-platform]
Depends on: 998159
Depends on: 998911
Assignee: nobody → dkuo
Whiteboard: [ucid:SystemPlatform59, 1.5, ft:system-platform] → [ucid:SystemPlatform59, 2.0, ft:system-platform]
The latest UX spec update.
Attachment #8400553 - Attachment is obsolete: true
feature-b2g: --- → 2.0
feature-b2g: 2.0 → ---
Depends on: 1015837
Depends on: 998100
Assignee: dkuo → nobody
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.