[tracking] Mozilla.org Hello web elements for GA 35

RESOLVED FIXED

Status

www.mozilla.org
Project Tracking
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: ckprice, Unassigned)

Tracking

Production
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Depends on: 1084082
Depends on: 1084085
Depends on: 1084090
Depends on: 1080942
Depends on: 1084141
Summary: [tracking] Mozilla.org Hello FTE web elements → [tracking] Mozilla.org Hello web elements: FTE, /whatsnew, /firstrun
Depends on: 1084197
Depends on: 1084198
Depends on: 1084199
Depends on: 1084200
Depends on: 1084202
Depends on: 1084205
Depends on: 1084208
Depends on: 1084207
Depends on: 1044994
The project kickoffs for web elements will be the week of November 3rd. At that point we will have more information ready for review.
Duplicate of this bug: 1044994
Depends on: 1099468
Depends on: 1099465
Depends on: 1099470
Depends on: 1099471
Depends on: 1049017
Summary: [tracking] Mozilla.org Hello web elements: FTE, /whatsnew, /firstrun → [tracking] Mozilla.org Hello web elements: FTE, /whatsnew, /firstrun, Product Page, Post Tour Page
Depends on: 1101019
Depends on: 1102557
No longer depends on: 1084197
No longer depends on: 1084207
No longer depends on: 1099471
No longer depends on: 1084198, 1099468
No longer depends on: 1084202, 1084205
No longer depends on: 1084200
No longer depends on: 1084199, 1099470
No longer depends on: 1099465, 1084208
Updating tracker to reflect deliverables for GA 35.

Reference scope document: https://docs.google.com/a/mozilla.com/spreadsheets/d/17ULxXEW-18ooHfoEmtCmkvs30yoZeztrwdGxCJuC41Q/edit#gid=0

We'll open a new tracker for GA 36.
Summary: [tracking] Mozilla.org Hello web elements: FTE, /whatsnew, /firstrun, Product Page, Post Tour Page → [tracking] Mozilla.org Hello web elements for GA 35
Depends on: 1109132
No longer depends on: 1084141
Depends on: 1111090
Depends on: 1111011
No longer depends on: 1111011
Depends on: 1114670
Depends on: 1117926
Depends on: 1117930
No longer depends on: 1117926
No longer depends on: 1102557
No longer depends on: 1111090
No longer depends on: 1114670
Closing the GA 35 tracker - HOORAY!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.