[meta] FxOS Private Browsing

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: kgrandon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

User Story

As a user I want to be able to use private browsing on my device so I can fully browse the web without my history and cookies being stored on the device.

AC:

UX specs from Francis

Placeholder for UX Spec: 
https://mozilla.box.com/s/lieeign53bncwmu64xga6573gi6s6hlw

Visual Spec (Work in Progress):
https://mozilla.box.com/s/tgrr1u4o2711h6tfhkdpylopjb2vkp72
(Reporter)

Description

4 years ago
This is a meta bug to track open work for private browing in FxOS.
(Reporter)

Updated

4 years ago
Depends on: 1081731
(Reporter)

Updated

4 years ago
Depends on: 1083975
(Reporter)

Updated

4 years ago
Depends on: 1098450
(Reporter)

Updated

4 years ago
Depends on: 1100298
(Reporter)

Updated

4 years ago
Depends on: 1103589
(Reporter)

Updated

4 years ago
Depends on: 1111802
(Reporter)

Updated

4 years ago
Depends on: 1126083
(Reporter)

Updated

4 years ago
Depends on: 1126494
(Reporter)

Updated

4 years ago
Depends on: 1129135
(Reporter)

Updated

4 years ago
Depends on: 1118479
(Reporter)

Updated

4 years ago
Depends on: 1143007
Blocks: 1180675
(Reporter)

Updated

3 years ago
User Story: (updated)
(Reporter)

Updated

3 years ago
No longer blocks: 1180675
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1180675
(Reporter)

Updated

3 years ago
Blocks: 1186919
(Reporter)

Updated

3 years ago
Depends on: 1193576

Updated

3 years ago
User Story: (updated)
User Story: (updated)
(Reporter)

Updated

3 years ago
Depends on: 1206446
(Reporter)

Updated

3 years ago
Depends on: 1209842

Comment 2

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.