[IARC] [tracking] Migrate IARC to the IARC 4.0 APIs

RESOLVED FIXED

Status

Marketplace
Integration
P1
enhancement
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: dbialer, Unassigned)

Tracking

Avenir
x86
Mac OS X
Points:
---
Dependency tree / graph

Details

(Reporter)

Description

3 years ago
IARC has released a new API.  They will continue to support the old API, but manually entry of certificate information will not work with the older (2.x) system we are using.  wclouser has new docs.
P3?
Severity: normal → enhancement
Priority: -- → P3

Updated

2 years ago
Whiteboard: [ktlo]

Updated

2 years ago
Blocks: 1203493

Updated

2 years ago
Blocks: 1203489

Updated

2 years ago
Blocks: 1220871
Priority: P3 → P1

Updated

2 years ago
Depends on: 1228364

Updated

2 years ago
Depends on: 1228371

Updated

2 years ago
Depends on: 1228372

Updated

2 years ago
Depends on: 1228373

Updated

2 years ago
Depends on: 1228374

Updated

2 years ago
Depends on: 1228376

Updated

2 years ago
Depends on: 1233380

Updated

2 years ago
Depends on: 1233385

Updated

2 years ago
Depends on: 1233390

Updated

2 years ago
Duplicate of this bug: 1203493

Updated

2 years ago
Duplicate of this bug: 1203489

Updated

2 years ago
Whiteboard: [ktlo]

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
"documents" = https://mana.mozilla.org/wiki/display/MARKET/IARC+in+Marketplace

Updated

2 years ago
Depends on: 1247718

Updated

2 years ago
No longer blocks: 1203489
Depends on: 1203489

Updated

2 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

2 years ago
No longer blocks: 1220871

Updated

2 years ago
Depends on: 1250435

Updated

2 years ago
Depends on: 1250448

Updated

2 years ago
Depends on: 1250478

Updated

2 years ago
Depends on: 1026584

Updated

2 years ago
Depends on: 1113756

Updated

2 years ago
Depends on: 1251719

Updated

2 years ago
Depends on: 1252197

Updated

2 years ago
Depends on: 1252252

Updated

2 years ago
Depends on: 1252253

Updated

2 years ago
Depends on: 1252684

Updated

2 years ago
Depends on: 1254461

Updated

2 years ago
Depends on: 1257248

Updated

2 years ago
Depends on: 1257677

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.