get blink service worker wpt tests passing

RESOLVED FIXED

Status

Testing
web-platform-tests
RESOLVED FIXED
3 years ago
a year ago

People

(Reporter: bkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

3 years ago
Depends on: 1183677
(Reporter)

Updated

3 years ago
Depends on: 1187722
(Reporter)

Updated

3 years ago
Depends on: 1189536

Updated

3 years ago
Depends on: 1189581

Updated

3 years ago
Depends on: 1189582

Updated

3 years ago
Depends on: 1180622

Updated

3 years ago
Depends on: 1180638

Updated

3 years ago
Depends on: 1180731

Updated

3 years ago
No longer depends on: 1187722

Updated

3 years ago
No longer depends on: 1189581

Updated

3 years ago
No longer depends on: 1189536

Updated

3 years ago
No longer depends on: 1189582
(Reporter)

Updated

3 years ago
Depends on: 1195980
(Reporter)

Comment 1

3 years ago
Various people are working on different WPT tests right now.  I need to take a break from it, though, to work on bug 1093357.
Assignee: bkelly → nobody
Status: ASSIGNED → NEW
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1194881

Updated

2 years ago
Depends on: 1212683

Updated

2 years ago
Depends on: 1216812

Updated

2 years ago
Depends on: 1216813

Updated

2 years ago
Depends on: 1216822

Updated

2 years ago
Depends on: 1216833

Updated

2 years ago
Depends on: 1218227

Updated

2 years ago
Depends on: 1170543

Updated

2 years ago
Depends on: 1113522

Updated

2 years ago
Depends on: 1189659

Updated

2 years ago
Depends on: 1189681

Updated

2 years ago
Depends on: 1189684

Updated

2 years ago
Depends on: 1186856

Updated

2 years ago
Depends on: 1188822

Comment 3

2 years ago
Everything under this bug (with the exception of bug 1189681) either blocks v1 directly or depends on a post-v1 issue.  I think it's time to move this tracker bug to the post-v1 radar.
Blocks: 1173500
No longer blocks: 1059784
No longer depends on: 1170543
(Reporter)

Updated

a year ago
No longer depends on: 1218227
(Reporter)

Updated

a year ago
No longer depends on: 1189684
(Reporter)

Updated

a year ago
No longer depends on: 1113522
(Reporter)

Comment 4

a year ago
We are sync'ed up with the WPT upstream now.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.