Closed Bug 1552282 Opened 7 months ago Closed 7 months ago

[META] Trailhead Desktop First Run in 68

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1545802
Tracking Status
firefox68 --- affected

People

(Reporter: Mardak, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: meta)

Take our learnings from 67 experiments bug 1545802, decide on defaults, clean up other paths, etc.

Depends on: 1552285

These 3 bugs are fixed in 69 and 67.0.5 but did not make it in to 68 nigthly, so we might need to uplift them (or not depending on the results of 67 trailhead experiments). Just making sure we don't forget.

Depends on: 1550217, 1550858, 1553205
Blocks: bugzy-epic
Priority: -- → P1
Depends on: 1554666
Depends on: 1554704
Blocks: 1554282
No longer depends on: 1554704
No longer depends on: 1554666
No longer depends on: 1553205
No longer depends on: 1552280
No longer blocks: 1554282
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: trailhead-firstrun
No longer depends on: 1552285

tracking flags moved to individual bugs

Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.