Bug 494583 (amo2009-rtl)

[Tracker] RTL support for the new AMO theme

VERIFIED FIXED in 5.0.6

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: Away for a while, Assigned: Away for a while)

Tracking

({rtl})

unspecified
5.0.6
Dependency tree / graph

Details

(URL)

(Assignee)

Description

9 years ago
Tracker bug to keep track of the work being performed for the RTL support in the new AMO theme before launching 5.0.6.
(Assignee)

Updated

9 years ago
Alias: amo2009-rtl
(Assignee)

Updated

9 years ago
Depends on: 494588
(Assignee)

Updated

9 years ago
Depends on: 494591
(Assignee)

Updated

9 years ago
Depends on: 494592
(Assignee)

Updated

9 years ago
Blocks: 494588, 494591, 494592
No longer depends on: 494588, 494591, 494592
(Assignee)

Updated

9 years ago
No longer blocks: 494443, 494449, 494588, 494591, 494592
Depends on: 494443, 494449, 494588, 494591, 494592
(Assignee)

Updated

9 years ago
Depends on: 494607
(Assignee)

Updated

9 years ago
Depends on: 494608
(Assignee)

Comment 1

9 years ago
I have submitted patches for all of the RTL problems observed on the main page.  I'd like to wait for these patches to land before I start to look at other pages, since the style changes in these bugs might affect the layout of other pages...
Duplicate of this bug: 493757
(Assignee)

Updated

9 years ago
Depends on: 495344
(Assignee)

Updated

9 years ago
Depends on: 495473
(Assignee)

Updated

9 years ago
Depends on: 495476
(Assignee)

Updated

9 years ago
Depends on: 495479
(Assignee)

Updated

9 years ago
Depends on: 495483
(Assignee)

Updated

9 years ago
Depends on: 495493
(Assignee)

Updated

9 years ago
Summary: RTL support for the new AMO theme → [Tracker] RTL support for the new AMO theme
(Assignee)

Updated

9 years ago
Depends on: 496056
(Assignee)

Updated

9 years ago
Depends on: 496088
(Assignee)

Updated

9 years ago
Depends on: 496090
(Assignee)

Updated

9 years ago
Depends on: 496091
(Assignee)

Updated

9 years ago
Depends on: 496093
(Assignee)

Updated

9 years ago
Depends on: 496095
(Assignee)

Updated

9 years ago
Depends on: 496310
(Assignee)

Updated

9 years ago
Depends on: 496311
(Assignee)

Updated

9 years ago
Depends on: 496313
(Assignee)

Updated

9 years ago
Depends on: 496314
(Assignee)

Updated

9 years ago
Depends on: 488244
(Assignee)

Updated

9 years ago
Depends on: 496321
(Assignee)

Updated

9 years ago
Depends on: 496324
(Assignee)

Updated

9 years ago
Depends on: 496341
calling this fixed so I can see what we have left in 5.0.6
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Depends on: 496518
(Assignee)

Updated

9 years ago
Depends on: 496521
(Assignee)

Updated

9 years ago
Depends on: 496545
(Assignee)

Updated

9 years ago
Depends on: 496558
(Assignee)

Updated

9 years ago
Depends on: 496566
(Assignee)

Updated

9 years ago
Depends on: 496583
(Assignee)

Updated

9 years ago
Depends on: 497069
Verified FIXED; all dependent bugs are now fixed -- closing this out; awesome work, Ehsan.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Depends on: 505941
(Assignee)

Updated

9 years ago
Depends on: 506294
(Assignee)

Updated

8 years ago
Depends on: 512538
(Assignee)

Updated

8 years ago
Depends on: 518156
(Assignee)

Updated

8 years ago
Depends on: 533351
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.