The default bug view has changed. See this FAQ.

[meta] Marek's favorite bugs

RESOLVED WORKSFORME

Status

()

Core
Embedding: APIs
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Marek Z. Jeziorek, Assigned: Marek Z. Jeziorek)

Tracking

Trunk
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
[meta] Marek's favorite 0.9 bugs
(Reporter)

Updated

16 years ago
Depends on: 7201, 41065, 53347, 57076, 62562, 65661, 69922, 72186

Updated

16 years ago
No longer depends on: 72186
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

16 years ago
Depends on: 70484, 73441
No longer depends on: 41065
(Reporter)

Updated

16 years ago
Depends on: 63241
(Reporter)

Updated

16 years ago
Depends on: 75785
(Assignee)

Updated

16 years ago
Depends on: 75963
(Assignee)

Updated

16 years ago
Depends on: 76327

Comment 1

16 years ago
Moving API bug ownership to David Epstein.
QA Contact: mdunn → depstein

Comment 2

16 years ago
Correction: Changing QA contact for the Embed API bugs to David Epstein.
(Reporter)

Updated

16 years ago
Depends on: 52024
(Assignee)

Updated

16 years ago
Depends on: 76009
(Assignee)

Updated

16 years ago
Depends on: 76450
No longer depends on: 76009
(Assignee)

Updated

16 years ago
Depends on: 68756

Comment 3

16 years ago
Marek, you should visit all the bugs that you have put on the Hot List, as well 
as all the bugs they depend on, and make sure they are marked P1/critical/moz0.9. 

I had such a bug sitting quietly on my list as P3/enhancement/Future (bug 47159)
(Assignee)

Updated

16 years ago
(Assignee)

Updated

16 years ago
No longer depends on: 73845
(Assignee)

Updated

16 years ago
Depends on: 65777, 69785, 70714, 73518, 73845, 79738
Summary: [meta] Marek's favorite 0.9 bugs → [meta] Marek's favorite bugs

Updated

14 years ago
QA Contact: depstein → mdunn
(Assignee)

Comment 4

14 years ago
The reason for this tracking bug has ceased to exist.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.