If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Tracking] Mac Firefox fails to quit (cmd-Q)

RESOLVED DUPLICATE of bug 483013

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 483013
5 years ago
3 years ago

People

(Reporter: Frankie, Unassigned)

Tracking

(Depends on: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Numerous Mac bug reports with the simple symptom "Firefox won't Quit".
(Reporter)

Updated

5 years ago
Depends on: 880708
Depends on: 891596
(Reporter)

Comment 1

3 years ago
Since bug 483013 got turned into a tracking bug, this should be folded in.
BTW, I haven't seen any of this behavior in years, so perhaps they should all be closed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483013
You need to log in before you can comment on or make changes to this bug.