Closed Bug 938440 Opened 6 years ago Closed 6 years ago

[B2G][DSDS][User Story] Signal strength bar

Categories

(Firefox OS Graveyard :: RIL, defect, P1, blocker)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: skamat, Unassigned)

References

()

Details

(Keywords: feature, Whiteboard: [FT:RIL, ucid:DSDS11, 1.3:p1])

DSDS11:

As I user, I should be able to see signal strength (RSSI) bars per SIM. I should also be able to see absence of the SIM card and/or absence of network coverage.
Whiteboard: [FT:RIL, ucid:DSDS11, 1.3:p1]
AC

1) User should be able to check if the network coverage (voice signal bars, data coverage) is available for 1 or both the SIMs. 

2) User should be able to see a visual indication if one or both of the SIM slots is/are empty.

3) User should be able to see a visual indication if one or both of the SIMs is/are out of coverage.

Add moztrap link in URL.
No longer depends on: 933703
No longer depends on: 921391
All depending bugs was fixed. Close this bug.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
All depending bugs were fixed. Close this bug.
Blocks: b2g-dsds-1.4
No longer blocks: b2g-dsds-1.4
Duplicate of this bug: 918553
Link to bug 938422 which will impact testing.
Depends on: 938422
Depends on: 943215, 943210, 934227
No longer depends on: 938422, 943210, 943215, 934227
See Also: → 938422, 943210, 943215, 943227
Verified on Fugu
Gaia      ee25b0e45649d2955f340ce4f71ad55712dd0fab
Gecko     913cf2b92845441c9578787362ddad6f2ac15df6
BuildID   20140121095108
Version   28.0a2

AC3 is broken. Link to bug 961927.
Depends on: 961927
Verified.
Fugu
Gaia      bb36b4164d3e51ca04b612e507e1178f80bf240d
Gecko     4227240a4d3e1e418ced160c2a48cb454d7b5645
BuildID   20140204104742
Version   28.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.