Closed Bug 990085 Opened 6 years ago Closed 4 years ago

Firefox 31 - regression tracking

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(firefox31-)

RESOLVED FIXED
Tracking Status
firefox31 - ---

People

(Reporter: jmaher, Unassigned)

References

(Depends on 2 open bugs)

Details

when we merge firefox 31 from m-c -> inbound in 4 weeks, this bug should contain references to all related regressions.
Depends on: 990084
Depends on: GenerationalGC
Depends on: 990101
Depends on: 990140
Depends on: 990163
Depends on: 990212
let me clarify, this bug is currently tracking all regressions found on firefox 31.  When this merges to Aurora (not inbound as per comment 0), we will have a list of bugs which should quantify what we have regressed.
Depends on: 990233
Depends on: 989414
Depends on: 989858
Depends on: 990338
Depends on: 993084
Depends on: 986324
Depends on: 993619
Depends on: 993932
Depends on: 994240
Depends on: 994683
Depends on: 994692
Depends on: 994712
Depends on: 994861
Depends on: 997146
Depends on: 997266
Depends on: 997284
Depends on: 997369
Depends on: 997382
Depends on: 999650
Depends on: 987900
Depends on: 1001501
Depends on: 1004437
Depends on: 1005062
Depends on: 1005071
Depends on: 1005081
Depends on: 1005112
Depends on: 1015572
Depends on: 1029652
* largest regressions since fx v.30:
** win7 - tart (bug 990212), tpaint (bug 997284)
** linux32 - tart (bug 990212), tpaint (bug 1015572)
** linux64 - tart (bug 990212)
Not tracking anymore. We won't take any patches for performances.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.