[meta] Update client styles to match the latest the design from the mockups

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: mikedeboer, Unassigned)

Tracking

(Depends on: 1 bug, {meta})

unspecified
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Tracking work to match the Loop panel and standalone clients style with the spec made by Darrin Henein.
(Reporter)

Updated

4 years ago
Depends on: 1050309
Depends on: 1068593
Depends on: 1068594

Updated

4 years ago
Depends on: 1060590

Updated

4 years ago
Depends on: 1074284

Updated

4 years ago
Depends on: 1065537

Updated

4 years ago
Blocks: 971986

Updated

4 years ago
Depends on: 1077588

Updated

4 years ago
No longer depends on: 1060590

Updated

4 years ago
No longer depends on: 1068593

Updated

4 years ago
No longer depends on: 1068594

Updated

4 years ago
No longer depends on: 1074284

Updated

4 years ago
Depends on: 1077592

Updated

4 years ago
Depends on: 1077599

Updated

4 years ago
Depends on: 1077610

Updated

4 years ago
Depends on: 1077646

Updated

4 years ago
Depends on: 1077647

Updated

4 years ago
Depends on: 1077650

Updated

4 years ago
Depends on: 1077653

Updated

4 years ago
Depends on: 1069028

Updated

4 years ago
Depends on: 1077513

Updated

4 years ago
Depends on: 1082731

Updated

4 years ago
Depends on: 1082736

Updated

4 years ago
Depends on: 1085451

Updated

4 years ago
Duplicate of this bug: 1077063

Updated

4 years ago
backlog: --- → -

Updated

4 years ago
Depends on: 1075203

Updated

4 years ago
Depends on: 1081062

Updated

4 years ago
Depends on: 1087227

Comment 2

4 years ago
backlog- as it's a broken down meta.  triage will be done on depedant bugs
Flags: firefox-backlog-

Updated

4 years ago
Depends on: 1068594
I'm calling this fixed as we've now moved onto a UX-refresh. Anything remaining will be tracked in the remaining open bugs.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Iteration: --- → 43.2 - Sep 7
You need to log in before you can comment on or make changes to this bug.