Closed Bug 1108892 Opened 5 years ago Closed 5 years ago

[Meta] Implement in-room chat

Categories

(Hello (Loop) :: Client, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED
Blocking Flags:
backlog -

People

(Reporter: RT, Unassigned)

References

Details

(Whiteboard: [chat][meta])

Attachments

(1 file, 1 obsolete file)

No description provided.
Depends on: 1108893
Depends on: 1108894
backlog: --- → -
Depends on: 1084991
Depends on: 1137734
Duplicate of this bug: 1159829
Depends on: 1168851
Depends on: 1168852
Depends on: 1169204
leaving meta temporarily as it's a focus area right now and has attachments
Blocks: loop_mvp
Rank: 21
Flags: firefox-backlog+
Priority: -- → P2
Whiteboard: [chat][meta]
Depends on: 1171942
Depends on: 1171949
Rank: 21 → 13
Priority: P2 → P1
Depends on: 1175825
Depends on: 1175827
Depends on: 1176241
Depends on: 1176277
Depends on: 1176278
Depends on: 1176280
Depends on: 1172452
moving to backlog- as we wrap up these sections - so we just see bugs.  leaving open for tracking of bugs and last few uplifts.
Flags: firefox-backlog+ → firefox-backlog-
Depends on: 1183576
The first round of text chat is complete. We'll track the remaining issues and additional features in separate bugs.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.