[browser] Firefox Account doesn't show up after restarting B2G

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: yifan, Assigned: yifan)

Tracking

unspecified
FxOS-S10 (30Oct)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick])

(Assignee)

Description

3 years ago
After restarting B2G, the signed in account didn't show up.
(Assignee)

Updated

3 years ago
(Assignee)

Updated

3 years ago
Depends on: 1202360

Updated

3 years ago
blocking-b2g: --- → 2.5+
Blocks: 824026
Target Milestone: --- → FxOS-S10 (30Oct)
(Assignee)

Updated

3 years ago
Assignee: nobody → yliao
(Assignee)

Comment 1

3 years ago
Couldn't reproduce this issue on b2g desktop.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Whiteboard: [ft:conndevices][partner-blocker] → [ft:conndevices][partner-blocker][partner-cherry-pick]
You need to log in before you can comment on or make changes to this bug.