[meta] System Add-on Targeting for addons/e10s experiment

RESOLVED FIXED

Status

()

RESOLVED FIXED
2 years ago
11 months ago

People

(Reporter: shell, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox51 affected)

Details

(Whiteboard: [system add-on] triaged)

Comment hidden (empty)
(Reporter)

Updated

2 years ago
Depends on: 1312779
(Reporter)

Updated

2 years ago
Depends on: 1314429
(Reporter)

Updated

2 years ago
Depends on: 1329015
(Reporter)

Updated

2 years ago
Depends on: 1329695
(Reporter)

Updated

2 years ago
Depends on: 1329752
(Reporter)

Updated

2 years ago
Depends on: 1331003
(Reporter)

Updated

2 years ago
Depends on: 1332692
(Reporter)

Updated

2 years ago
Depends on: 1333510
(Reporter)

Updated

2 years ago
Depends on: 1336094
(Reporter)

Updated

2 years ago
Depends on: 1344273
(Reporter)

Updated

2 years ago
Depends on: 1344345
(Reporter)

Updated

2 years ago
No longer depends on: 1344273
(Reporter)

Updated

a year ago
Depends on: 1352204
(Reporter)

Updated

a year ago
Depends on: 1363083
(Reporter)

Updated

a year ago
Depends on: 1373707
Duplicate of this bug: 1233455
(Reporter)

Comment 2

11 months ago
seems safe to resolve this one as well... since the targeting based on add-ons goes away in 57 and in 56 is the same as 55 (only WE).  Will re-open if we see an issue.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.