Last Comment Bug 713227 - Tracking: Built in Profiler
: Tracking: Built in Profiler
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Gecko Profiler (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
https://developer.mozilla.org/en/Perf...
: 703800 (view as bug list)
Depends on: 720259 720260 720261 720262 683229 695796 698005 707308 711491 713232 713233 713234 713240 713278 715618 716896 717059 717769 718025 718026 718032 719239 719530 719536 719995 721794 803591
Blocks: 651580 653701
  Show dependency treegraph
 
Reported: 2011-12-23 07:40 PST by Benoit Girard (:BenWa)
Modified: 2013-01-15 17:15 PST (History)
26 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Benoit Girard (:BenWa) 2011-12-23 07:40:42 PST
I was using bug 683229 as a tracking but but I've decided to move everything into a proper tracking bug since there are several enhancements left to maximize the utility of the profiler.
Comment 1 Andrew McCreight [:mccr8] 2012-01-29 08:23:48 PST
*** Bug 703800 has been marked as a duplicate of this bug. ***
Comment 2 Benoit Girard (:BenWa) 2012-03-10 17:30:14 PST
This tracking bug is no longer used since the profiler has landed and we now have a component, please use the following query or watch the component to follow the development:
https://bugzilla.mozilla.org/buglist.cgi?quicksearch=component%3AGecko;list_id=2572804

Note You need to log in before you can comment on or make changes to this bug.