Marketplace Site Search for Apps

VERIFIED FIXED in 6.4.6

Status

addons.mozilla.org Graveyard
Search
P1
normal
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: cvan, Assigned: cvan)

Tracking

unspecified
6.4.6
Dependency tree / graph

Details

(Assignee)

Description

6 years ago
Implement Search (similar to the search used for apps-preview). Here are some criteria:

Sort by:
* Relevance
* Weekly Downloads
* Rating
* Price
* Name
* Newest

Facets:
* Device Types
* Categories
* Price Tiers
(* Rating?)

Results (for each result item):
* Title
* Icon
* Category (only one)
* Summary
* Device Type
* Rating (five-star rating and # of users)
* # of Downloads
* Install/Purchase
(Assignee)

Updated

6 years ago
Summary: Marketplace Search for Apps → Marketplace Site Search for Apps
(Assignee)

Updated

6 years ago
Assignee: fligtar → cvan
(Assignee)

Updated

6 years ago
Blocks: 735578
(Assignee)

Updated

6 years ago
Blocks: 735582

Updated

6 years ago
Depends on: 736580
(Assignee)

Updated

6 years ago
Blocks: 736580
No longer depends on: 736580
(Assignee)

Comment 1

6 years ago
Backend: https://github.com/mozilla/zamboni/commit/b036b3b

Prettier results (front-end work) coming soon.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Depends on: 736936

Updated

6 years ago
Depends on: 737253

Updated

6 years ago
Depends on: 737259

Updated

6 years ago
Depends on: 737264

Updated

6 years ago
Depends on: 737286
(Assignee)

Updated

6 years ago
Blocks: 738783

Updated

6 years ago
Depends on: 740896
(Assignee)

Updated

6 years ago
Duplicate of this bug: 740600

Updated

6 years ago
Depends on: 745510

Updated

6 years ago
Depends on: 745971

Comment 3

6 years ago
Individual bugs will be filed/tracked separately.

Closing this implementation bug as done.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.