[meta] Access key failures in preference window for locales other than en-US

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
2 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure][l10n])

(Reporter)

Description

5 years ago
Looking today I found several test failures related to access keys across several locales. Looking at the last week of results for Aurora 28 it appears that nearly every single locale failed, some with more access key failures than others. 

http://mozmill-daily.blargon7.com/#/l10n/reports?branch=28.0&platform=All&from=2014-01-09&to=2014-01-15
(Reporter)

Updated

5 years ago
Whiteboard: [mozmill-test-failure]
(Reporter)

Updated

5 years ago
status-firefox26: --- → ?
status-firefox27: --- → ?
status-firefox28: --- → affected
status-firefox29: --- → ?
For each of those test failures a bug has to be filed in the appropriate component. There is nothing we can do on our side. For most of the locales we already have bugs, so I would suggest we use this bug as tracking bug and add dependencies.

Also none of those failures are a reason to block the release for that locale. So the results are not *that* important.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-firefox26: ? → ---
status-firefox27: ? → ---
status-firefox28: affected → ---
status-firefox29: ? → ---
Resolution: --- → INVALID
Summary: [l10n] /testAccessKeys/test1.js :: testPrefWindowAccessKeys fails for multiple access keys across multiple locales → [meta] Access key failures in preference window for locales other than en-US
Whiteboard: [mozmill-test-failure] → [mozmill-test-failure][l10n]
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Duplicate of this bug: 1004827
Mozmill tests have been superseded by Marionette tests.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.