Closed Bug 963359 (e10s-it2) Opened 8 years ago Closed 8 years ago

[e10s] Iteration 2: Fix dogfood usability bugs

Categories

(Core Graveyard :: Tracking, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 997456

People

(Reporter: cpeterson, Assigned: cpeterson)

References

Details

Add blocking bugs from triage meeting notes: https://etherpad.mozilla.org/s5KeCjGCp4
Adding bug 947045 since it improves Linux performance so much.
Depends on: 947045
Depends on: 972505
Depends on: 972501
Depends on: 973195
Depends on: 921905
No longer depends on: 961534
No longer depends on: 961278
No longer depends on: 947037
No longer depends on: 722012
Depends on: 978892
tracking-e10s: --- → +
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: e10s-m1
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.