Bug 104960 (css-text-3)

[META] Implement CSS Text Module Level 3

NEW
Unassigned

Status

()

enhancement
18 years ago
13 days ago

People

(Reporter: ftang, Unassigned, NeedInfo)

Tracking

(Depends on 10 bugs, Blocks 2 bugs, {css3, intl, meta})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
 
(Reporter)

Updated

18 years ago
Blocks: 104952
Keywords: intl, meta
(Reporter)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
(Reporter)

Updated

18 years ago
Target Milestone: mozilla1.0 → mozilla1.1
(Reporter)

Comment 1

17 years ago
move all my "tracking" bug to "M1"
Target Milestone: mozilla1.1 → M1

Updated

15 years ago
Component: Tracking → Layout: Fonts and Text
Keywords: css3
QA Contact: chofmann → ian
Summary: wish: implement css3 text module tracking bug → implement css3 text module

Updated

15 years ago
Whiteboard: (css3-text is CR)

Updated

15 years ago
Depends on: 59109

Updated

15 years ago
Depends on: writing-mode

Updated

15 years ago
Depends on: text-shadow

Updated

15 years ago
Depends on: 99457

Updated

15 years ago

Comment 2

15 years ago
I'd like to note that parts of CSS3 are unstable -- there are problems with the
spec.
Target Milestone: M1 → ---

Updated

15 years ago
Blocks: 64874
Whiteboard: (css3-text is CR) → (css3-text is CR, but going back to working draft, per fantasai)

Updated

15 years ago
Depends on: 249159
No longer depends on: 235443

Updated

14 years ago
Alias: css3-text
(Reporter)

Comment 3

14 years ago
what a hack. I have not touch mozilla code for 2 years. I didn't read these bugs
for 2 years. And they are still there. Just close them as won't fix to clean up.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 4

14 years ago
Mass Reassign Please excuse the spam
Assignee: ftang → nobody

Comment 5

14 years ago
Mass Re-opening Bugs Frank Tang Closed on Wensday March 02 for no reason, all
the spam is his fault feel free to tar and feather him
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 6

14 years ago
Reassigning Franks old bugs to Jungshik Shin for triage - Sorry for spam
Assignee: nobody → jshin1987
Status: REOPENED → NEW

Updated

14 years ago
Depends on: 289130

Updated

14 years ago
Depends on: 276079

Updated

14 years ago
Depends on: 156369
QA Contact: ian → layout.fonts-and-text
Depends on: 587438

Updated

8 years ago
No longer depends on: writing-mode
Whiteboard: (css3-text is CR, but going back to working draft, per fantasai)

Updated

5 years ago
Depends on: 737785

Updated

5 years ago
Depends on: 955857
No longer depends on: 770780
No longer depends on: 812990
No longer depends on: 289130
Duplicate of this bug: 1253614
Alias: css3-text → css-text-3
Summary: implement css3 text module → Implement CSS Text Module Level 3
Depends on: 1253615
Depends on: 1081858

Updated

3 years ago
Depends on: 654994

Updated

3 years ago
Summary: Implement CSS Text Module Level 3 → [META] Implement CSS Text Module Level 3
Assignee: jshin1987 → nobody

Updated

3 years ago
Depends on: 1316471
Flags: needinfo?(jfkthame)
Depends on: 1322989
Depends on: 1322992
Depends on: 1323218
Depends on: 1056516
Depends on: 1252962
Depends on: 1343512
Depends on: 1351432
Depends on: 1283222
Depends on: 253143
No longer depends on: 654994
Depends on: 1472598

Updated

10 months ago
Depends on: 1358019
Depends on: 1283964
Depends on: 1498148
Depends on: 1541959
Type: defect → enhancement
You need to log in before you can comment on or make changes to this bug.