Move all HTML elements to Paris bindings

RESOLVED FIXED in mozilla24

Status

()

defect
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Ms2ger, Unassigned)

Tracking

Trunk
mozilla24
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

No description provided.
Depends on: 824907
Depends on: 824007, 825527
Depends on: 826740
Depends on: 824448
Depends on: 824940, 821606
Depends on: 825196
Depends on: 826947
Depends on: 827158
Duplicate of this bug: 586126
Blocks: 586126
Depends on: 837416
Depends on: 837520
Depends on: 837597
Depends on: 837648
Depends on: 838160
Depends on: 838233
Depends on: 838582
Depends on: 838598
Depends on: 839022
Depends on: 839033
Depends on: 839053
Depends on: 839056
No longer depends on: 839056
Depends on: 839056
Depends on: 839105
Depends on: 839116
Depends on: 839179
Depends on: 839439
Depends on: 839447
Depends on: 839483
Depends on: 840559
No longer depends on: 840559
Depends on: 841014
No longer depends on: 841014
Depends on: 841442
Depends on: 841488
Depends on: 841493
Depends on: 844169
Blocks: 824592
Depends on: 852620
No longer depends on: 852620
I believe this is fixed now that bug 841442 has landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla24
You need to log in before you can comment on or make changes to this bug.