If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
Bug 1194109 (TV_Pocket)

[meta][browser] Pocket in TV

RESOLVED FIXED

Status

Firefox OS
Gaia::TV::Browser
P2
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: yifan, Assigned: yifan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Tracks Pocket engineering bugs for TV.
(Assignee)

Updated

2 years ago
(Assignee)

Comment 1

2 years ago
Created attachment 8647367 [details]
[TV]FirefoxAccount_v1.0.pdf
(Assignee)

Updated

2 years ago
Assignee: nobody → yliao

Updated

2 years ago
feature-b2g: --- → 2.5+
Target Milestone: --- → FxOS-S5 (21Aug)

Updated

2 years ago
Priority: -- → P1

Updated

2 years ago
Status: NEW → ASSIGNED
Blocks: 1191735
No longer blocks: 1191735
Depends on: 1191735

Updated

2 years ago
No longer blocks: 1187838

Updated

2 years ago
Target Milestone: FxOS-S5 (21Aug) → FxOS-S6 (04Sep)

Updated

2 years ago
Alias: TV2.5_Pocket

Comment 2

2 years ago
New conclusion is to add an icon on browser app for quick accessing pocket website.
Browser also need to keep pocket login status for user.

UX need to revise the spec for new design.
Flags: needinfo?(yliao)
(Assignee)

Comment 3

2 years ago
Thanks for the heads up. What do I need to do for the ni? Didn't see an updated spec.
Flags: needinfo?(yliao)

Updated

2 years ago
Blocks: 1187806

Updated

2 years ago
Target Milestone: FxOS-S6 (04Sep) → FxOS-S10 (30Oct)

Updated

2 years ago
Depends on: 1202376

Updated

2 years ago
Alias: TV2.5_Pocket → TV_Pocket
Priority: P1 → P2

Comment 4

2 years ago
(In reply to yifan [:yifan][:yliao] from comment #3)
> Thanks for the heads up. What do I need to do for the ni? Didn't see an
> updated spec.

Hi Yifan,
The latest spec for Pocket is here: https://drive.google.com/folderview?id=0B4dMhI4hp32ON1ZqVDRheG9CcWs&usp=drive_web
Flags: needinfo?(yliao)

Updated

2 years ago
Depends on: 1205935

Comment 5

2 years ago
Mark Eng bug as 2.5+ instead of meta.
feature-b2g: 2.5+ → ---
Target Milestone: FxOS-S10 (30Oct) → FxOS-S9 (16Oct)

Comment 6

2 years ago
Hi Dan, Hi Yifan,

The latest spec for Pocket is here: https://drive.google.com/folderview?id=0B4dMhI4hp32ON1ZqVDRheG9CcWs&usp=drive_web

The Eng bug for Pocket integration is bug 1205935
Flags: needinfo?(dhuang)

Updated

2 years ago
Whiteboard: [ft:conndevices]

Updated

2 years ago
No longer depends on: 1194108
(Assignee)

Comment 7

2 years ago
Looks good to me. Thanks!
Flags: needinfo?(yliao)

Comment 8

2 years ago
got it !
Flags: needinfo?(dhuang)

Updated

2 years ago
Depends on: 1206989

Updated

2 years ago
No longer depends on: 1202376

Updated

2 years ago
Depends on: 1207526

Updated

2 years ago
Target Milestone: FxOS-S9 (16Oct) → ---
(Assignee)

Updated

2 years ago
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-cherry-pick]

Updated

2 years ago
Duplicate of this bug: 1205935

Updated

2 years ago
No longer depends on: 1205935

Comment 10

2 years ago
Remove [partner-cherry-pick] since there is no patch
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Whiteboard: [ft:conndevices][partner-cherry-pick] → [ft:conndevices]
(Assignee)

Updated

2 years ago
Component: Gaia::TV → Gaia::TV::Browser

Updated

2 years ago
Depends on: 1220380

Updated

2 years ago
Depends on: 1220381
(Assignee)

Updated

2 years ago
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-cherry-pick]

Updated

2 years ago
Whiteboard: [ft:conndevices][partner-cherry-pick] → [ft:conndevices]

Updated

2 years ago
Depends on: 1227836

Updated

2 years ago
Depends on: 1251525
You need to log in before you can comment on or make changes to this bug.