Closed Bug 1464426 (fixed-by-webrender) Opened 3 years ago Closed 1 month ago

[meta] Metabug for things that webrender fixes

Categories

(Core :: Graphics: WebRender, enhancement, P3)

Other Branch
enhancement

Tracking

()

RESOLVED FIXED

People

(Reporter: kats, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: meta, Whiteboard: [gfx-noted])

Apparently people have been fixing bugs that show up in QF triage where the bugs go away with webrender enabled. It would be good to have a metabug to track those things so that we can verify that the "final" webrender (i.e. the thing we end up shipping) still fixes those bugs.
Duplicate of this bug: 1475349
Alias: fixed-by-webrender
Blocks: 1481310
Blocks: 1494485, 1495213
No longer depends on: 1494485, 1495213
Blocks: 1467913
bug 971296 gets faster with WR
Blocks: 1407536
Blocks: 1433848
Blocks: 1522263
Blocks: 1529670
Depends on: 1577566
Depends on: 1590839
Depends on: 1487223
Blocks: 1611563
Blocks: 1633802
Blocks: 1619920
Blocks: 1637722
Blocks: 1639456
Blocks: 1440898
Blocks: 1630435
No longer blocks: 1637722
Blocks: 1578884
Blocks: 1673522
Blocks: 1672631
Depends on: 1675941
Depends on: 1689805
Depends on: 1450686
No longer depends on: 1450686
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Blocks: 1631169
Blocks: 1626571
Depends on: 1514291
Depends on: 1625813
Blocks: 1668579
Blocks: 1677241
Blocks: 1646959
You need to log in before you can comment on or make changes to this bug.