google phishing eula translation should be consistent with product localization

RESOLVED WORKSFORME

Status

Mozilla Localizations
Other
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Google is providing phishing EULA translation.

This translation should be consistent with the style and vocabulary used in Firefox User Interface, especially concerning the English words Phishing and Cookie. 

For instance:

- French UI does not use "phishing" but "contrefaçon"
- Spanish localization always uses "usted" (formal "You") and not "tu" (informal "you")

The problem is not quality of the translation work (it is good for both FR and es-ES)  but consistency with the rest of the product.

All localization teams should check for their language if the style and vocabulary does not conflict with the rest of Firefox UI.

Comment 1

12 years ago
Agreed.  I asked Axel about this a while back, but rather than waiting on all the locales, we went ahead with a translation.

I'm checking with legal now, but I think editing the EULAs to be consistent should be fine.
(Reporter)

Updated

12 years ago
Depends on: 349797

Updated

12 years ago
Depends on: 349976

Comment 2

12 years ago
Hopefully, this will all be made invalid by bug 350422 (move eula out of source code).
Despite its source location the EULA should really be consistent with product localization - at least in terms like phishing, cookies, etc.
I second Pavel's statement.

Comment 5

9 years ago
Mass resolving old l10n bugs. These didn't change since 2006, WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.