Last Comment Bug 391535 - (191a11y) Meta: Gecko 1.9.1 accessibility bugs
(191a11y)
: Meta: Gecko 1.9.1 accessibility bugs
Status: RESOLVED FIXED
: access, meta
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: 7 Branch
: All All
: -- normal with 2 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 345759 360510 nicea11y 386551 386813 400539 407195 420993 427841 429285 429620 429666 431615 431659 432467 432603 432869 432967 432970 433304 433306 434428 434464 434857 436881 437607 437843 438325 438782 438784 439077 439566 441233 441241 441610 441991 442659 443081 444067 444644 444998 446535 447580 448660 451533 451535 452387 452478 452479 452595 455482 456541 457166 458058 458871 468727 489944 497300 504098 504108
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-09 08:55 PDT by Aaron Leventhal
Modified: 2011-07-22 08:23 PDT (History)
9 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Aaron Leventhal 2007-08-09 08:55:32 PDT
The schedule is tight for Firefox 3, but my understanding is that there will be a Gecko 1.9.1. I'm not sure what version of Firefox that is intended for.

Some bugs may need to be moved here -- e.g. relation cache and text attribute support.
Comment 1 David Bolter [:davidb] 2009-06-16 11:52:39 PDT
Mass un-assigning bugs assigned to Aaron.
Comment 2 alexander :surkov 2010-02-03 01:09:48 PST
What should we do with this bug since the current Gecko version is 1.9.3?
Comment 3 David Bolter [:davidb] 2011-06-15 12:29:40 PDT
(In reply to comment #2)
> What should we do with this bug since the current Gecko version is 1.9.3?

Let's close it.
Comment 4 alexander :surkov 2011-07-22 08:22:45 PDT
(In reply to comment #3)
> (In reply to comment #2)
> > What should we do with this bug since the current Gecko version is 1.9.3?
> 
> Let's close it.

I believe wontfix should be propogated to all descendants. Fixed is more correct I think.

Note You need to log in before you can comment on or make changes to this bug.