Closed Bug 1564149 Opened 3 years ago Closed 2 years ago

[meta] about:welcome experiment iterations

Categories

(Firefox :: Messaging System, enhancement, P3)

67 Branch
enhancement

Tracking

()

RESOLVED WONTFIX
Firefox 71
Tracking Status
firefox70 - fix-optional

People

(Reporter: jimthomas, Unassigned)

References

(Depends on 3 open bugs, Blocks 3 open bugs)

Details

(Keywords: meta, Whiteboard: [skyline] [uj] feature)

Attachments

(1 file)

Next iteration of experiments to improve the user experience of about:welcome and first run.

Working doc with proposed experiments & hypotheses:
https://docs.google.com/presentation/d/1o8ulQIc-m9pXBpL0MAVY4Bw35MC1Fn95OMZFdyCQqA8/edit#slide=id.p

Decision was to build these properly without any shortcuts, and see if we can uplift to Firefox 69 without issues. If not, we're targeting Firefox 70.

Flags: needinfo?(abenson)
Priority: -- → P1
Whiteboard: feature → [skyline] [uj] feature

How is this going? Even if it's aimed at 70 time is getting a bit short. Are any experiments planned?

Flags: needinfo?(khudson)
Flags: needinfo?(jimthomas)

This is being pushed to Fx71 after the relationships sprint.

No longer blocks: skyline-firstrun
Depends on: skyline-firstrun
Flags: needinfo?(khudson)
Flags: needinfo?(jimthomas)
Flags: needinfo?(abenson)
Target Milestone: --- → Future
Priority: P1 → P2
Depends on: 1576507
Priority: P2 → P1
Target Milestone: Future → Firefox 71
Keywords: meta
Summary: about:welcome experiment iterations → [meta] about:welcome experiment iterations
Depends on: 1578519
Depends on: 1578528
Blocks: 1571777
Depends on: 1579251
Depends on: 1579256
No longer depends on: skyline-firstrun
Depends on: 1581618
Depends on: 1582242
Depends on: 1583262
Depends on: 1584625
Depends on: 1585820
Depends on: 1585825
Depends on: 1590504
Depends on: 1590507
Duplicate of this bug: 1549653
Depends on: 1592107
Blocks: 1606129
No longer blocks: 1606129
Depends on: 1606129
Depends on: 1611011
Depends on: 1614022
Depends on: 1613640
No longer blocks: bugzy-epic
Depends on: simple-aw
Depends on: 1617783
Depends on: 1618306
Depends on: 1618342
Depends on: 1618344
Depends on: 1618348
Depends on: 1618356
Depends on: 1618572
Depends on: 1618642
Depends on: 1620029
Depends on: 1620282
Depends on: 1620325
Depends on: 1620351
Depends on: 1620354
Depends on: 1620582
Priority: P1 → P2
Priority: P2 → P3
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.