Closed Bug 1791857 Opened 2 months ago Closed 2 months ago

Update web-platform-tests to 0865ba27228c2560fdd8601d2cd53537554ad50b

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox107 fixed)

RESOLVED FIXED
107 Branch
Tracking Status
firefox107 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

(Regressed 2 open bugs)

Details

(Whiteboard: [wptsync landing])

No description provided.
Whiteboard: [wptsync landing] → [wptsync landing error]
Landing failed due to conficts during rebase
This requires fixup from a wpt sync admin.
Retriggered failing web-platform-test tasks on try before final metadata update.
Landing push failed and rebase didn't change head:
Pushing update to remote failed:
Cmd('git') failed due to: exit code(1)
  cmdline: git push --porcelain mozilla sync/landing/1791857/0:branches/default/tip
  stderr: 'error: failed to push some refs to 'hg::ssh://hg.mozilla.org/integration/autoland''
Landing push failed and rebase didn't change head:
Pushing update to remote failed:
Cmd('git') failed due to: exit code(1)
  cmdline: git push --porcelain mozilla sync/landing/1791857/0:branches/default/tip
  stderr: 'error: failed to push some refs to 'hg::ssh://hg.mozilla.org/integration/autoland''
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c85462e24e68
[wpt-sync] Update web-platform-tests to 0865ba27228c2560fdd8601d2cd53537554ad50b, a=testonly
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 107 Branch
Regressions: 1792308
Regressions: 1792293
Regressions: 1792295
Whiteboard: [wptsync landing error] → [wptsync landing]
Regressions: 1793083
Regressions: 1797549
You need to log in before you can comment on or make changes to this bug.