Active Bug List: Nov 22, 1999

VERIFIED WORKSFORME

Status

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
3 years ago

People

(Reporter: jar, Assigned: jar)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Assignee

Description

20 years ago
This bug is designed to depend on all the bugs that were reported by Netscape
engineers during the weekly status report.  I wanted a list of the top 1 or 2
bugs per engineer, as taken from the assigned bug (and feature) list.

Over time, we can look at this bug, and see if we are progressing on the stated
high-priority bugs (bugs that folks thought they should be working on).  We can
also contrast this list with a list that management has created and thinks folks
should be working on (Dogfood bugs, approved by PDT+).  In the end, we'll see
what should be done to either list, and to our joint priorities.
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
QA Contact: leger
Assignee

Comment 1

20 years ago
From: James Everingham <jevering@netscape.com> 11/22/99 11:33 AM
Subject: browser status 11/22/99

Bugs

law        14928,8705
travis     13374
radha      18804,18798
matt       15805,14846
chris      18929,17611
david      14026
waterson   19321,16512
neeti      15818,15820,15821
rchurchill 14442
scc        18682
morse      15111,18668
dp         14889
pinkerton  18409
danm       17065,18005,13695
saari      19421,9454,18983
hyatt      12687
evaughan   12122,19142
sdagley    17949
dbragg     17949
sgehani    18123,18887,19133
dougt      13320,18013
ssu        17505,18982

pam nunn on vacation
pavlov on vacation
sdagley on vacation
Assignee

Updated

20 years ago
Depends on: ? 6256, 11818, 14344, 18033, 18046, 19371
No longer depends on: ? 19421
Assignee

Comment 2

20 years ago
From:   beppe@netscape.com (Beth Epperson)   11/22/99 11:49 AM
Subject:  Ender Development Team Status Report

Next week:
        Kin: work on 19371
        Kathy: bug 19372,
        Steve: on vacation
        Joe: merge with tip (see list of fixes below) -- get it reviewed, check
it in and resolve any issues, work on table deletion rules, work on
post-operation selection, work on whitespace handling documentation, continue to
work on text paste performance
        Simon: Porkjokey, get image rendering changes fully debugged, reviewed,
and checked in. Look at XP menu performance, and other layout performance issues
        Mike: work on the API for Akkana, work on lower priority bugs until the
saari's focus work is checked-in
        Charley: work on bugs 14344 (Page Properties) and 6256 (table editing)
        Akkana: check in the fix for 11818, work on 18033 -- which will fix
18046 (Sammy Ford contributed an IDL file (yay!), so what remains is to work
with Mike and Saari to get the focus information needed to implement these
APIs.); and work on some minor changes for html mail quoting (change API to
return the blockquote node, to make it easier for mail to put the caret in the
right place); related to 19237
Assignee

Updated

20 years ago
Depends on: ? 3118, 9235, 11285, 12227, 13275, 14836, 15155, 16519, 17325, 18140, 18367, 18
No longer depends on: ? 18682, 18798, 18804, 18887, 18929, 18982, 18983, 19133, 19142, 19321, 19371
Assignee

Comment 3

20 years ago
From:  rickg@netscape.com (Rick Gessner)  11/22/99 12:51 PM
Subject: status report for gecko...


andrei 16519,18679,19216
 chrisIncremental cell map computations. Improved regression tests.
 don  porkjockey::Paint; 9235
 eric  19373,19085,19062
 harish    3118
 joki  13275,14836
 kevin  SVG F2F; porkjockey::Paint
 nisheeth  18367 (demo blocker)
 patrick   18140
 pierre 12227,15155
 rickg   hiring and other ugly management details
 rod 11285,18895
 troy DidReflow()
 vidur  17325
 waqar  working with pav on dogfood linux bugs
Assignee

Updated

20 years ago
Depends on: ? 8801, 12495, 18338, 183
No longer depends on: ? 18367, 18409, 18668, 18
Assignee

Comment 4

20 years ago
From: lyecies@netscape.com (Laura Yecies)  11/22/99 01:49 PM
Subject: icp_990813

           ICP Weekly Status - Week Ending November 12, 1999

Naoki Next Week   Bugs to be Fixed  18338 Locale-specific sort not working in
subject and sender field for Japanese
            Bugs to Work-on  12495 [PRINTING] assertion (used to crash) when
printing mail

 Erik Next Week  Bugs to be Fixed  8801 Font prefs.
Assignee

Updated

20 years ago
Depends on: ? ?
No longer depends on: ? ?
Assignee

Comment 5

20 years ago
From: chofmann@netscape.com (Chris Hofmann) 11/22/99 11:33 AM
Subject: Program Management Group Status - 11/22/99

leaf 19127
jj - 19234
Assignee

Updated

20 years ago
Depends on: ? 9141, 13418, 13419, 13425, 13429, 15529, 17290, 1800
No longer depends on: ? 18005, 18013, 18033, 18046, 18123, 18140, 18338, 183
Assignee

Comment 6

20 years ago
From: clayton@netscape.com (Clayton Lewis) 11/22/99 11:26 AM
Subject:  JavaScript Status 11/22/99

Bugs

    mccabe:  18638
    rogerl:  9141, 15529, 17290
    jband:  13419 13429 13425 13418
    Waldemar:  ECMA work, and planning for JS2.0 implementation
Assignee

Updated

20 years ago
Depends on: ? 8889, 10837, 12929, 16929
No longer depends on: ? 17505, 17611, 17949, 1800
Assignee

Comment 7

20 years ago
From:  daver@netscape.com (Dave Rothschild) 11/22/99 11:26 AM
Subject: Mail, CCK, Profile Manager, AIM Update 11.22.99

Bugs:

        davidmc - 10837 Import tool for 4.x address books
        alecf - 16929 Crash drag-scrolling tree, 18420 Scrolling screws up after
deleting
        all messages
        jefft - 8889 Can't post attachments to newsgroups, 12929 Close IMAP
connection
        when deleting folder
        rhp - 18410 Make URL scanning for plain text messages work for
non-ASCII, 18008 Message loading performance on Linux
        mscott - 14928 URL Dispatching, 19166 Crash sending some messages
        putterman - Make threading work as described in the UI meeting
        ducarroz - 17771 Email addresses parsed wrong when replying, 10932 Fix
tabbing in message compose window
        sspitzer, bienvenu, and chuang are out next week, back after
Thanksgiving
Assignee

Updated

20 years ago
Depends on: ? 7270, 12579
No longer depends on: ? 17290, 17325
Assignee

Comment 8

20 years ago
From:  norris@netscape.com (Norris Boyd) 11/22/99 10:41 AM
Subject: Component Security Status 11/22

norris currently working on  18553 [DOGFOOD] addEventListener allows sniffing
    keystrokes

mstoltz is currently working on 12579,7270
Assignee

Comment 9

19 years ago
Clearing Netscape CPD tracking bugs off radar
Status: ASSIGNED → NEW
Assignee

Comment 10

19 years ago
Manually closing (to pull off radar), since bulk move failed :-(

This is the list of bugs:

3118,6256,7270,8705,8801,8889,9141,9235,9454,10837,11285,11818,12122,12227,12495
,12579,12687,12929,13275,13320,13374,13418,13419,13425,13429,13695,14026,14344,1
4442,14836,14846,14889,14928,15111,15155,15529,15805,15818,15820,15821,16512,165
19,16929,17065,17290,17325,17505,17611,17771,17949,18005,18008,18013,18033,18046
,18123,18140,18338,18367,18409,18410,18420,18553,18638,18668,18679,18682,18798,1
8804,18887,18895,18929,18982,18983,19062,19085,19127,19133,19142,19166,19216,192
34,19321,19371,19372,19373,19421
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
vrfy wfm
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.