Last Comment Bug 127812 - (atfmeta) Bugs for Sun's Beijing Mozilla Accessibility team to work on
(atfmeta)
: Bugs for Sun's Beijing Mozilla Accessibility team to work on
Status: RESOLVED INCOMPLETE
: meta
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal with 3 votes (vote)
: Future
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on: focushist 58722 66834 71779 77976 focusnav 97223 127962 150585 sunkeymeta 166001 175683 caretnav 4302 17602 28583 31112 43433 49197 52815 57262 57263 61355 62583 63663 66519 68841 69230 72054 76621 78928 80384 81727 84308 92491 97283 102679 104503 109217 110385 110801 112788 112978 119696 120921 121114 122312 123234 123485 124789 127724 128452 130121 130975 132158 132489 132720 134066 134787 135025 135481 135482 135485 135663 136041 136467 136495 136522 136696 138015 138191 138346 146065 146315 146400 147880 149654 149856 149858 149859 150590 151048 152956 154738 156424 159998 160695 161449 163816 165998 166004 171210 171329 174888 174889 174919 175893 176100 186496 192423 193316 198118 198345 206376 207207 210209 211852 214373 222297 241015 241469 241872 242425 242594 243028 245349 245370
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-26 00:30 PST by Aaron Leventhal
Modified: 2011-11-02 10:23 PDT (History)
16 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Aaron Leventhal 2002-02-26 00:30:17 PST
Sun has requested that we give their new Mozilla accessibility team some good
bugs to work on. This bug will serve as a meta/tracking bug for this purpose.
Comment 1 Aaron Leventhal 2002-02-26 00:45:01 PST
Adding mother of all accessibilty bugs, bug 83552 - focus/tab navigation meta bug.
Comment 2 Pierre Chanial 2002-02-26 03:49:21 PST
meta keyword, moving bug list in the dependency tree
Comment 3 Aaron Leventhal 2002-02-27 18:23:30 PST
CC'ing jgaunt, so he can keep up to date on what the Sun team is doing.

Also Cc'ing Akkana, who knows more about our UNIX keyboard issues than anyone.
We have some especially interesting issues. On UNIX we support a lot of emacs
keybindings, so depending on what context you're in a certain keystroke may not
work the way you expect.
Comment 4 Peter Trudelle 2002-03-04 16:48:52 PST
removing nsbeta1 keyword per ADT triage.  Please nominate individual bugs, not
meta bugs. 
Comment 5 alexander :surkov 2011-11-02 10:23:09 PDT
this meta bug is no longer used so close it as incomplete (not enough information is provided here about the reason to keep it alive ;) ).

Note You need to log in before you can comment on or make changes to this bug.