Closed Bug 1550082 (pocket-newtab-69) Opened 9 months ago Closed 8 months ago

[META] Pocket + New Tab Improvements in 69

Categories

(Firefox :: New Tab Page, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1535711
Iteration:
69.1 - May 13 - 26

People

(Reporter: jdavis, Unassigned)

References

(Blocks 3 open bugs)

Details

(Keywords: meta, Whiteboard: [per-release-meta])

Attachments

(1 file)

No description provided.
Iteration: --- → 69.1 - May 13 - 26
Priority: -- → P2
Keywords: meta
Depends on: 1550100
Depends on: 1550102
Depends on: 1542863
Depends on: 1549471
Depends on: 1550107
Depends on: 1550138
Type: defect → enhancement
Alias: pocket-newtab-69
Depends on: 1552195
Depends on: 1540842
Depends on: 1548995
Depends on: 1476455
Depends on: 1517340
Depends on: 1548917, 1531099
Depends on: 1531104
Depends on: 1537873
Depends on: 1544022, 1551273
Depends on: 1543998
Depends on: 1522875, 1548043
Depends on: 1544317
Depends on: 1544052
Depends on: 1550118
Depends on: 1524294
Depends on: 1551653
Depends on: 1551359
Depends on: 1531596, 1544922
Depends on: 1547337
Depends on: 1544527
Depends on: 1523403, 1550113
Depends on: 1551248
Depends on: 1528447, 1546129
Depends on: 1533170
Depends on: 1552289, 1550160
Depends on: 1542034
Depends on: 1550119, 1524329
Depends on: 1527213
Depends on: 1552237
No longer depends on: 1551248
No longer depends on: 1528447
No longer depends on: 1548917
No longer depends on: 1552289, 1551359
No longer depends on: 1550107
No longer depends on: 1552237
No longer depends on: 1540842
No longer depends on: 1476455
No longer depends on: 1517340
No longer depends on: 1531099
No longer depends on: 1531104
No longer depends on: 1537873
No longer depends on: 1544022
No longer depends on: 1551273
No longer depends on: 1543998, 1522875
No longer depends on: 1548043
No longer depends on: 1544052
No longer depends on: 1524294
No longer depends on: 1551653
No longer depends on: 1544922, 1531596
No longer depends on: 1547337
No longer depends on: 1544527, 1523403
No longer depends on: 1546129
No longer depends on: 1533170
No longer depends on: 1542034, 1524329
No longer depends on: 1527213
Priority: P2 → P1
Blocks: bugzy-epic
No longer blocks: bugzy-epic
Whiteboard: [per-release-meta]
Blocks: bugzy-epic
Depends on: 69-ds-polish
Assignee: nobody → gsuntop
Summary: [META] Pocket + New Tab Improvements in 69 → [META] Pocket + New Tab Perf Improvements in 69
Assignee: gsuntop → nobody
Summary: [META] Pocket + New Tab Perf Improvements in 69 → [META] Pocket + New Tab Improvements in 69
Depends on: perf-tweaks
Depends on: 1555048
No longer depends on: 69-ds-polish
No longer depends on: perf-tweaks
No longer depends on: 1550138
No longer depends on: 1542863
No longer depends on: 1549471
No longer depends on: 1544317
No longer depends on: 1550119
No longer depends on: 1550102
No longer depends on: 1550100
No longer depends on: 1548995
No longer depends on: 1550113
No longer depends on: 1550160
No longer depends on: 1552195
No longer depends on: 1555048
No longer depends on: 1550118
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: pocket-newtab
Component: Activity Streams: Newtab → New Tab Page
Attachment #9075486 - Attachment description: Technical Plan for 69 → Technical Documentation for 69
You need to log in before you can comment on or make changes to this bug.