Closed Bug 1633704 Opened 3 months ago Closed 3 months ago

Update web-platform-tests to 7d7a74e34d6d9853a3d457c6d5ef1cfc0c55fbb6

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox77 fixed)

RESOLVED FIXED
mozilla77
Tracking Status
firefox77 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

(Blocks 1 open bug, Regressed 2 open bugs)

Details

(Whiteboard: [wptsync landing])

Attachments

(1 file)

No description provided.
Blocks: 1630572, 1630703, 1630145, 1630147, 1630702, 1626150, 1630861, 1628956, 1630469, 1627208, 1630544, 1630685, 1630669, 1629688, 1630689, 1630692, 1630906, 1617988, 1630889, 1630932, 1630930, 1630654, 1630934, 1630684, 1630354, 1630760, 1630749, 1630693, 1631088, 1488323, 1630882, 1631110, 1630768, 1629196, 1630831, 1630842, 1630823, 1631111, 1631120, 1630808, 1630973, 1631126, 1630909, 1633420, 1631264, 1629485, 1631004, 1631324, 1630915, 1628972, 1630630, 1630700, 1631279, 1631030, 1630846, 1630938, 1630931, 1631390, 1631286, 1633427, 1625889, 1627202, 1631485, 1628915, 1610634, 1628931, 1627693, 1631470, 1631507, 1631034, 1631098, 1631032, 1631033, 1630798, 1630741, 1624710, 1631083, 1631601, 1630711, 1631501, 1630910, 1631715, 1631764, 1623734, 1631777, 1628010, 1630699, 1630745, 1631881, 1631148, 1630709, 1631732, 1631891, 1631115, 1631100, 1631731, 1631948, 1587902, 1632031, 1631413, 1631989, 1631961, 1631817, 1631652, 1631967, 1632195, 1632044, 1632190, 1633435, 1630628, 1631923, 1631356, 1630540, 1632106, 1632230, 1632238, 1632174, 1632172, 1632253, 1631985, 1632171, 1631648, 1632310, 1631513, 1632383, 1631704, 1630530, 1632477, 1632512, 1632320, 1632329, 1631807, 1632506, 1632328, 1631654, 1632398, 1632266, 1632395, 1632586, 1632537, 1632596, 1632168, 1632233, 1631850, 1632334, 1632327, 1632411, 1632604, 1632410, 1632610, 1632702, 1632382, 1628916, 1631900, 1619698, 1621081, 1632816, 1632819, 1632905, 1632608, 1632703, 1632882, 1632885, 1632883, 1631939, 1631973, 1633059, 1632988, 1632681, 1632746, 1631314, 1633228, 1632222, 1631842, 1632773, 1632580, 1631550, 1633385, 1632860, 1624639, 1633309, 1633094, 1633277, 1631482, 1633387, 1633000, 1622512, 1632435, 1633426, 1632656, 1633364, 1633643, 1632282, 1632258, 1633489, 1633578, 1630955, 1633056, 1632041, 1633114
Retriggered failing web-platform-test tasks on try before final metadata update.
Landing failed due to conficts during rebase
This requires fixup from a wpt sync admin.
Whiteboard: [wptsync landing] → [wptsync landing error]
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5e3aea6b1bee
[wpt PR 23085] - Add MathML reftests for dynamic modification of form/lspace/rspace at…, a=testonly
https://hg.mozilla.org/integration/autoland/rev/47574344aa30
[wpt PR 23083] - Add MathML tests for dynamic visibility change., a=testonly
https://hg.mozilla.org/integration/autoland/rev/008c17dba5d3
[wpt PR 23088] - [cssom] Add a test for enumeration of logical props in getComputedStyle., a=testonly
https://hg.mozilla.org/integration/autoland/rev/779273edaf95
[wpt PR 23087] - [server-timing] Populate values for NavigationTiming, a=testonly
https://hg.mozilla.org/integration/autoland/rev/2545233d9410
[wpt-sync] Update web-platform-tests to 7d7a74e34d6d9853a3d457c6d5ef1cfc0c55fbb6, a=testonly
Whiteboard: [wptsync landing error] → [wptsync landing]

Backed out 283 changesets (bug 1632885, bug 1631324, bug 1631891, bug 1631973, bug 1631550, bug 1632882, bug 1631654, bug 1630540, bug 1630628, bug 1631482, bug 1631652, bug 1631088, bug 1631120, bug 1631715, bug 1631083, bug 1488323, bug 1632334, bug 1632883, bug 1632238, bug 1632031, bug 1631817, bug 1632233, bug 1632230, bug 1631390, bug 1631126, bug 1630530, bug 1630760, bug 1628956, bug 1630630, bug 1631881, bug 1631648, bug 1632171, bug 1633228, bug 1633385, bug 1633387, bug 1630544, bug 1631034, bug 1633309, bug 1631923, bug 1632172, bug 1632410, bug 1632411, bug 1633435, bug 1632327, bug 1632320, bug 1632328, bug 1632329, bug 1631807, bug 1630889, bug 1631004, bug 1628915, bug 1628916, bug 1631961, bug 1630934, bug 1631732, bug 1627693, bug 1631731, bug 1631100, bug 1630354, bug 1630654, bug 1632860, bug 1630685, bug 1632398, bug 1625889, bug 1632656, bug 1632395, bug 1632258, bug 1632310, bug 1633426, bug 1633427, bug 1633420, bug 1632253, bug 1630955, bug 1631939, bug 1630572, bug 1630973, bug 1610634, bug 1632819, bug 1629485, bug 1632816, bug 1631030, bug 1631033, bug 1631032, bug 1630808, bug 1632382, bug 1632383, bug 1632702, bug 1632703, bug 1631507, bug 1631501, bug 1631989, bug 1633094, bug 1631356, bug 1619698, bug 1623734, bug 1630741, bug 1630749, bug 1630699, bug 1632174, bug 1630745, bug 1630823, bug 1632477, bug 1631900, bug 1628010, bug 1630693, bug 1627202, bug 1630909, bug 1624639, bug 1630938, bug 1630700, bug 1628931, bug 1633643, bug 1630469, bug 1630702, bug 1631513, bug 1633000, bug 1630703, bug 1621081, bug 1633489, bug 1630932, bug 1630931, bug 1630930, bug 1633277, bug 1587902, bug 1630831, bug 1632773, bug 1630689, bug 1630145, bug 1631850, bug 1631985, bug 1627208, bug 1631948, bug 1631115, bug 1631110, bug 1631111, bug 1633364, bug 1632905, bug 1632168, bug 1631470, bug 1632604, bug 1631764, bug 1630768, bug 1632608, bug 1630692, bug 1631485, bug 1632512, bug 1633578, bug 1629688, bug 1632282, bug 1631279, bug 1632041, bug 1632044, bug 1631842, bug 1633704, bug 1630846, bug 1632681, bug 1631967, bug 1630842, bug 1624710, bug 1631286, bug 1632610, bug 1630798, bug 1631777, bug 1631264, bug 1630669, bug 1630711, bug 1630915, bug 1630910, bug 1632506, bug 1632195, bug 1632190, bug 1629196, bug 1631601, bug 1632988, bug 1632596, bug 1632746, bug 1632537, bug 1633114, bug 1622512, bug 1630906, bug 1626150, bug 1633059, bug 1632435, bug 1631098, bug 1631413, bug 1632266, bug 1617988, bug 1630684, bug 1630147, bug 1632106, bug 1631704, bug 1631314, bug 1630709, bug 1633056, bug 1632222, bug 1630861, bug 1632580, bug 1628972, bug 1631148, bug 1632586) for causing web platform failures

Backout revision https://hg.mozilla.org/integration/autoland/rev/8b5cece2146ada48cd701b167f56852d78a0cf50

Failed push https://treeherder.mozilla.org/#/jobs?repo=autoland&selectedTaskRun=IEf_GiCMSJK3I3YjJdZ08Q-0&resultStatus=testfailed%2Cbusted%2Cexception&revision=2545233d9410b88c83809938e53ee5622d03451c&searchStr=os%2Cx%2C10.14%2Cshippable%2Copt%2Cweb%2Cplatform%2Ctests%2Ctest-macosx1014-64-shippable%2Fopt-web-platform-tests-e10s-6%2Cw%28wpt6%29

Failure logs https://treeherder.mozilla.org/logviewer.html#?job_id=300305777&repo=autoland
https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=300329332&repo=autoland&lineNumber=11754

James can you please take a look?

Flags: needinfo?(james)
Whiteboard: [wptsync landing] → [wptsync landing error]
Whiteboard: [wptsync landing error] → [wptsync landing]
Whiteboard: [wptsync landing] → [wptsync landing error]
Pushed by archaeopteryx@coole-files.de:
https://hg.mozilla.org/integration/autoland/rev/e2f8ff197d7b
[wpt PR 23085] - Add MathML reftests for dynamic modification of form/lspace/rspace at…, a=testonly
https://hg.mozilla.org/integration/autoland/rev/84b9cea0979f
[wpt PR 23083] - Add MathML tests for dynamic visibility change., a=testonly
https://hg.mozilla.org/integration/autoland/rev/3ab9340aa94c
[wpt PR 23088] - [cssom] Add a test for enumeration of logical props in getComputedStyle., a=testonly
https://hg.mozilla.org/integration/autoland/rev/f187ee9a9bd0
[wpt PR 23087] - [server-timing] Populate values for NavigationTiming, a=testonly
https://hg.mozilla.org/integration/autoland/rev/96e29bd42438
[wpt-sync] Update web-platform-tests to 7d7a74e34d6d9853a3d457c6d5ef1cfc0c55fbb6, a=testonly
https://hg.mozilla.org/integration/autoland/rev/8f743729a39b
Fixup metadata for macOS/opt, a=testonly CLOSED TREE
Whiteboard: [wptsync landing error] → [wptsync landing]
Pushed by nbeleuzu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b7dd3afd993f
Update expectancy for Android. CLOSED TREE
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f2ac93c4e272
Update metadata for linux debug qr. a=testonly
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/058e59fb52ca
Further update metadata. a=testonly DONTBUILD
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9d5656c0317e
Update expectations for before-prepare-iframe-parse-error-external-module.html because of frequent failures. a=testonly DONTBUILD
Regressions: 1627489
Regressions: 1635676
Regressions: 1636830
Flags: needinfo?(james)
You need to log in before you can comment on or make changes to this bug.