Closed Bug 1565711 Opened 5 months ago Closed 4 months ago

Disabled breakpoint numbers should be a shade of blue

Categories

(DevTools :: Debugger, enhancement, P3)

x86
macOS
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1565714

People

(Reporter: jlast, Unassigned)

References

(Blocks 1 open bug)

Details

We try and polish every detail of breakpoints down to the color of the breakpoint line number text color. One case we do not handle well is disabled breakpoints, which are the active line number grey. We should update it to be a blue that is darker than disabled breakpoints, which will be slightly more refined.

Summary: Disabled breakpoint numbers should be a shade of blue → [meta] Disabled breakpoint numbers should be a shade of blue
Blocks: dbg-frontend
No longer depends on: 806775, 842937, 843720, 872390, 894997, 910619, 915854, 918715, 932822, 956288, 970546, 1000317, dbg-frontend, 1088258, 1094194, 1118152, 1147955, 1175042, 1178687, 1244337, 1288824, 1353564, 1364837, 1379293, 1388798, 1389818, 1419783, 1421907, 1430007, 1516941, 1517531, 1532139, 1536300, 1537615, 1539920, 1540249, 1542774, 1543261, 1543628, 1544930, 1544967, 1551418, 1551899, 1552274, 1552427, 1555333, 1557881, 1561281, 1561583, 789027, 799070, 810576, 812173, 813180, 813456, 827140, 848502, 848503, 852931, 865289, 868357, 876271, 876643, 879408, 883702, 885432, 888161, 890269, 895514, 898470, 900763, 902152, 908956, 910696, 918416, 918920, 923613, 923971, 924360, 925183, 928108, 929225, 940537, 941287, 943341, 943342, 944642, 945916, 947144, 947258, 947292, 950879, 956758, 961524, 962665, 963215, 964205, 966254, 967853, 972350, 978167, 980529, 986707, 987685, 991179, 995872, 1007133, 1023192, 1026455, 1033555, 1037587, 1038730, 1045271, 1066541, 1070898, 1075416, 1075676, 1084430, 1090587, 1092916, 1093390, 1093776, 1095156, 1097706, 1097873, 1100622, 1106836, 1108132, 1108695, 1111771, 1130392, 1132096, 1147988, 1173058, 1197496, 1202184, 1254658, 1263123, 1323438, 1331747, 1340971, 1354679, 1383209, 1388099, 1405402, 1416916, 1422577, 1463427, 1464132, 1486416, 1488662, 1522858, 1527684, 1528594, 1532124, 1532641, 1537740, 1537884, 1540706, 1543524, 1543859, 1544436, 1544474, 1545129, 1547856, 1547858, 1548256, 1548369, 1548438, 1548933, 1549987, 1550064, 1551631, 1551945, 1552061, 1552171, 1552278, 1552290, 1552564, 1553278, 1553557, 1553668, 1553859, 1553895, 1554938, 1555354, 1558052, 1558303, 1561577, 1565695
Keywords: meta
Summary: [meta] Disabled breakpoint numbers should be a shade of blue → Disabled breakpoint numbers should be a shade of blue
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1565714
You need to log in before you can comment on or make changes to this bug.